Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#41749 by JuanDiablo
Wed Jan 13, 2010 5:42 pm
So this afternoon I opened up firefox, pointed it to my.ooma.com/inbox and found myself with full access to someone else's account. I wasn't prompted for any login information and the computer I'm using hasn't been out of my control.

I could listen to their voicemail, view their call logs and had complete control over their settings, personal information and password/security question.

Has anyone else encountered this situation or have any idea how it could have happened?

Needless to say, I now have zero confidence in Ooma protecting my account and personal information.
#41865 by Mike-o-Matic
Thu Jan 14, 2010 9:14 am
Or did you by chance buy the ooma unit used? Say, off of eBay or elsewhere?

If so, it was probably already activated and used to make calls, and the seller never cleaned up their account (or never even visited my.ooma.com). Ooma, Inc. would have no way of knowing about this, and it wouldn't be their fault.

Just an idea.
#41875 by JuanDiablo
Thu Jan 14, 2010 10:09 am
Nope, this was a brand new Ooma unit that was purchased during the first week in December, our phone number was ported roughly three weeks later and it has worked fairly well over the past six weeks.

To test if this other account was active I called their number from my cell phone and that call appeared in their logs. The voice mail I had access to was as recent as 1/8/2010 and as early as 11/20/2009. The call logs I can view span from 11/16/2009 to today.

To access my account I opened a different browser (Chrome) and was able to log in with my phone number and password. At this point I have the other account open in Firefox and my account open in Chrome. Firefox was set to remember my password and I had accessed My Ooma many times without any issues.

Again, zero confidence in their website security.
#41892 by Groundhound
Thu Jan 14, 2010 11:52 am
JuanDiablo wrote: At this point I have the other account open in Firefox and my account open in Chrome. Firefox was set to remember my password and I had accessed My Ooma many times without any issues.

I'd send a screenshot of the other account by PM to Dennis P and/or Bobby B. http://www.ooma.com/forums/memberlist.php?mode=leaders
#42009 by joeed2
Fri Jan 15, 2010 10:52 am
Have you contacted Ooma?

I think your issue is beyond the scope of these forums. I'd interact directly with Ooma on this one. All we can do here is speculate, and speculation isn't going to solve this issue. Ooma would be better able to address your specific issue, and be able to trace the account, Mac address of the hardware, email address, phone numbers, etc.
#42029 by amoney
Fri Jan 15, 2010 12:15 pm
Curious what verison of firefox are you running and if you delete all your cookies, etc. can you reproduce the problem which I am assuming you can.

I have firefox 3.5.6 and no issues.

I can only assume there is a issue on Ooma's end (account specific) that is exposed when using your version of firefox.

What has customer service have to say about this?
#42072 by joeed2
Fri Jan 15, 2010 2:29 pm
I don't believe he has contacted customer service. That's probably the best thing to do at this point. All we can do here is speculate, and speculation isn't going to solve anything.

Who is online

Users browsing this forum: No registered users and 3 guests