Unable to make outgoing calls

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
fahdandemily
Posts: 6
Joined: Tue Oct 06, 2009 8:00 pm

Unable to make outgoing calls

Post by fahdandemily » Thu Jan 07, 2010 4:32 pm

I recently upgraded to the Telo and shortly afterwards my phone seem to no longer be able to make outbound calls. When people call me the phone rings appropriately and the voice quality is fine, and everything seems to work appropriately. When I call someone else there phone will ring but I cannot hear the ringing. When they answer I can't hear ANYTHING they say; sometimes they can hear me and sometimes they cannot hear anything at all.

I have a Uniden cordless phone set; the problem seems to occur the same with all 3 handsets. What exactly is causing this problem and how do I resolve it? This phone is fairly worthless if I can't make outgoing calls. For one morning after the upgrade the outbound calls worked fine but ever since they have not worked.

Does this have something to do with the purported Telo updates/upgrades being put out?

dgmosr
Posts: 2
Joined: Fri Jan 08, 2010 5:51 am

Re: Unable to make outgoing calls

Post by dgmosr » Fri Jan 08, 2010 6:00 am

I have the same problem. Called Oooma customer support 2 times and problem is still not resolved. What a joke. This is very frustrating. Oooma is blaming it on a porting problem caused by my former service provider. The former service provider tells me my old phone number has been fully released to Oooma.

I'm ready to sell my equipment and switch to another VOIP service. :( :(

fahdandemily
Posts: 6
Joined: Tue Oct 06, 2009 8:00 pm

Re: Unable to make outgoing calls

Post by fahdandemily » Fri Jan 08, 2010 8:25 am

I didn't even port a number over to ooma. I had no landline service or other VOIP service prior to signing up for ooma. I love the concept of ooma and that is why I upgraded from the Hub to the Telo despite having dropped call issues with the Hub, but this is getting ridiculous. My wife is ready for me to cancel the service and get something else, and I am resisting returning everything in the hope of making this work.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Unable to make outgoing calls

Post by bw1 » Fri Jan 08, 2010 10:05 am

fahdandemily wrote:I didn't even port a number over to ooma. I had no landline service or other VOIP service prior to signing up for ooma. I love the concept of ooma and that is why I upgraded from the Hub to the Telo despite having dropped call issues with the Hub, but this is getting ridiculous. My wife is ready for me to cancel the service and get something else, and I am resisting returning everything in the hope of making this work.
Did you reboot your Telo?

Have you connected to the setup page: http://setup.ooma.com/ and checked the status of the device?

glarini
Posts: 4
Joined: Fri Jan 08, 2010 10:21 am

Re: Unable to make outgoing calls

Post by glarini » Fri Jan 08, 2010 10:37 am

same problem here, emailed tony, btw your setup link isnt working, thanks though.

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Unable to make outgoing calls

Post by bw1 » Fri Jan 08, 2010 10:57 am

glarini wrote: btw your setup link isnt working, thanks though.
You can connect to the Ooma setup page by opening your web browser to http://setup.ooma.com. Note that this page can only be accessed from a computer connected directly to the HOME NETWORK port of the Telo (HOME port on Ooma Hub).

If you're still unable to access the setup page from a computer connected directly to the correct port, you may need to configure your computer to get an IP address dynamically and not use a static IP address. You also may need to reboot your computer.

R-T-B
Posts: 15
Joined: Fri Jan 08, 2010 6:46 am

Re: Unable to make outgoing calls

Post by R-T-B » Fri Jan 08, 2010 1:46 pm

You can also get to the setup page without mucking about in ip settings. Simply figure out your external IP address by going someplace like whatsmyip.org, and then visit that IP address in your web browser. Should work. :)

amoney
Posts: 586
Joined: Tue Dec 22, 2009 9:43 pm

Re: Unable to make outgoing calls

Post by amoney » Fri Jan 08, 2010 6:18 pm

R-T-B wrote:You can also get to the setup page without mucking about in ip settings. Simply figure out your external IP address by going someplace like whatsmyip.org, and then visit that IP address in your web browser. Should work. :)
Wouldn't that work only if your behind the Ooma devices and if so you setup.ooma.com should do the trick.
Comcast > Telo > WRT54G

fahdandemily
Posts: 6
Joined: Tue Oct 06, 2009 8:00 pm

Re: Unable to make outgoing calls

Post by fahdandemily » Sat Jan 09, 2010 6:43 am

I rebooted the Telo and that didn't help the problem. What exactly am I looking for in the setup website though? Is there some hidden option that prevents outgoing calls from working?

VicMatson
Posts: 216
Joined: Sat Oct 03, 2009 2:57 am

Re: Unable to make outgoing calls

Post by VicMatson » Sat Jan 09, 2010 7:00 am

bw1 wrote:
fahdandemily wrote:I didn't even port a number over to ooma. I had no landline service or other VOIP service prior to signing up for ooma. I love the concept of ooma and that is why I upgraded from the Hub to the Telo despite having dropped call issues with the Hub, but this is getting ridiculous. My wife is ready for me to cancel the service and get something else, and I am resisting returning everything in the hope of making this work.
Did you reboot your Telo?

Have you connected to the setup page: http://setup.ooma.com/ and checked the status of the device?
My telo worked without going to any setup page, and to tell you the truth I still don't know what a setup page is or how to get to it.

This may be a tech issue. If the OP determined that his wireless phones do work the next step is to see if his net connection is up to the task.

Btw, I've noticed a degradation in Qos, but I figured Ooma reduced the codec to make room for their new HD G722 codec.

Post Reply