Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#40487 by The Talker
Wed Jan 06, 2010 12:34 pm
My update happened this morning after contacting support as instructed in another thread. Tony helped me out and is helping to address other issues associated with my account.

Things are starting to come together. :D
#40582 by Delmardad
Wed Jan 06, 2010 9:22 pm
Im wondering if there is a way to manually push the new version update to the Telo rather than having to wait for the auto download over the next few days? Maybe an OOMA tech like Bobby can answer this?? :?:
#40596 by The Talker
Thu Jan 07, 2010 2:05 am
Delmardad wrote:Im wondering if there is a way to manually push the new version update to the Telo rather than having to wait for the auto download over the next few days? Maybe an OOMA tech like Bobby can answer this?? :?:

Try Tony's suggestion:
Tony » Wed Jan 06, 2010 10:19 am
Tony wrote:All of the Telos on the field should now have the firmware 32829 and you should be able to have all your handsets (up to 4) working. PM me or post a reply here if you still have issues.

Tony » Wed Jan 06, 2010 10:42 am
Tony wrote:My mistake in my comment dated Wed Jan 06, 2010 10:19 am.
All Telos upgrade will be finished by Thursday 7th mid-day (not today the 6th).
If your Telo has not upgraded to 32829 and you are impatient, you may send me a PM and we will upgrade yours sooner.


Here is a quicklink to send him an email:
memberlist.php?mode=email&u=195
#41211 by The Talker
Sun Jan 10, 2010 2:20 pm
I've got all 4 of my handsets up and running!



stubeeef wrote:Anyone having success with more than 2 handsets?
Could someone tell me it is all good with 3 or 4 handsets please. I don't want to assume after dumping $150-$200.

Thanks.

Who is online

Users browsing this forum: No registered users and 7 guests