Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#39862 by real1056
Sat Jan 02, 2010 6:03 pm
I bought and hooked up OOMA on 11/10/09 and paid the $39.99 to xfer my existing home number. It was my understanding that I would be notfied by email when the number port takes place but I have not heard from OOMA even after inquiring about the status last month. I have now been billed by Vonage (old VOIP provider) for 2 months now since it was my understanding that I should wait until the number is ported before canceling the old phone service. I assume when my number is ported that the OOMA temp number will go away (I have basic not Premier) and that my existing number will begin to show up on caller ID of phones I am calling, e.g. my cell phone. Does anyone know how to check on the status of a number port or to get OOMA to respond with an update on the status when emailing customer service? The FAQ said the number port should take under 3 weeks, i.e. not months.

thanks john
#39864 by real1056
Sat Jan 02, 2010 6:18 pm
I also noticed that OOMA had not sent me a confirmation within the 5 days of me sending the LOA (Letter of Authorization); now I am wondering whether they received it. Also, I am now trying to find to find it again on the OOMA site but can't seem to locate it. Does anyone know where the LOA (Letter of Authorization) link on OOMA is?

thanks john
#39896 by murphy
Sun Jan 03, 2010 5:12 am
My LOA form came as an attachment in an email. That was last February so their procedures may have changed since then.

You can't cancel your Vonage service before the port is complete or you will probably lose your number.

My port took 3 weeks and the email telling me when it would happen arrived the day after the port was complete.

At two months, you need to call and get a status report on the port.
#39908 by Potts
Sun Jan 03, 2010 8:39 am
murphy is correct, as of the end of Dec. 09, the LOA attachments are sent email. I recieved mine on Dec 30 09. I still have my AT&T number until porting is complete.
#39977 by amoney
Sun Jan 03, 2010 11:27 pm
I (after an inital issue with Ooma website) requested a port via the purchase premier with free number port the first week of December 2009, during that online request I filled out the web form and received a email confirmation 2 days later I think. After that it went exactly as described. Port completed in 3 weeks.

You will have to call and follow up.
#48530 by vishmd
Thu Feb 25, 2010 11:53 am
My situation was unusual in that my port took a very long time. I requested the port on 7/13/09 and it didn't happen till 10/2/09 (2 1/2 months). I constantly was on the phone with support and they said it was an issue with the previous carrier (windstream) not releasing the number in a timely manner. Be patient and it should happen soon, but contact support to let them know your concerns.

Since yesterday night though I am unable to receive any calls on my ooma number (says number "not in service"). Ooma claims it is a software glitch at their end on the ported number. My secondary number (I have ooma premier) works fine. I hope this is fixed very soon.

Who is online

Users browsing this forum: No registered users and 3 guests