Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#38397 by melamb13
Wed Dec 23, 2009 4:58 am
I tried to add a second number on the website 5 days ago (also today) and while it pulled up available numbers in my area it would not post the number to my account. I have had the Premier package and Hub/scout setup sence June of 2009, very frustrating. I called support and after 45 minutes of on-hold fading music I hung up. This is not my first bad experience with support, I also had a hard time with the number porting. I sent an e-mail and have yet to get a response from that. I am pleased with the service when it does what it is suppose to but getting help from support is the most frustrating of any service I have ever tried to use!!!

Mark
#39114 by 4thand18
Tue Dec 29, 2009 9:19 pm
I am having the same problem. I go to phone numbers under myOoma and click "add number." It pulls up a box where I enter the area code for the number, it offers me a set of numbers, I click one, as instructed and then it doesn't add it to my account or my personal devices. Seems I am doing everything right and I get no error messages. Any advice would be great, thanks. First tried on 12/28. Will try again tomorrow I guess. Thanks.
#39117 by Groundhound
Tue Dec 29, 2009 9:50 pm
4thand18 wrote:I am having the same problem. I go to phone numbers under myOoma and click "add number." It pulls up a box where I enter the area code for the number, it offers me a set of numbers, I click one, as instructed and then it doesn't add it to my account or my personal devices. Seems I am doing everything right and I get no error messages. Any advice would be great, thanks. First tried on 12/28. Will try again tomorrow I guess. Thanks.

Ooma is having a website problem with second line addition. Until they fix it, you will need to call customer service and get them to add the number you want to your account.

Who is online

Users browsing this forum: No registered users and 6 guests