Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#37933 by hteinlin
Sat Dec 19, 2009 9:12 am
Anyone notice this problem?
I cannot add numbers to contact from the call log using IE8 both in compatible mode and non.
The popup appears but clicking "Create" does nothing and the popup just remains on screen.

It works fine in Firefox 3.5.6.
#38107 by Mike-o-Matic
Sun Dec 20, 2009 4:52 pm
Wow! This feature was -just- suggested the other day. That was quick!! I'd like to add some comments.

Issue #1, the bug you've reported:
As you've described, adding a contact from the call logs page works in FireFox, but not in IE8. I've tried and seen the same thing.

Issue #2: Filtering by contact group,IE8.
Filtering by contact group appears to be dysfunctional in IE8. If you click a group, all contacts disappear. You cannot see any contacts again until you click "Contacts." Clicking "All" will not bring them back.

Issue #3: Filtering by contact group, Firefox 3.5.5.
Filtering does work in Firefox, but the filter is released when you delete a contact from there. All your remaining contacts will show, regardless of their group affiliations. The menu on the left and the heading "Contacts (groupname)" will indicate that you've got a group selected, yet everybody shows up.

Since adding a contact from your call logs is a "newborn" feature, I'm thinking it's being actively developed and that problem will be addressed and fixed VERY soon. Hopefully the developers will pick up on #2 and #3 as well.
#38135 by Mike-o-Matic
Sun Dec 20, 2009 7:32 pm
The fields seem to be freeform when you enter it yourself. I've added a couple of businesses' names that way.
#38153 by hteinlin
Sun Dec 20, 2009 9:31 pm
Actually Ooma is already aware of this issue, just saw it in their release notes.

And yes you don't have to add actual person's name... You can assign whatever you want to each number.

Who is online

Users browsing this forum: No registered users and 6 guests