Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#41418 by Potts
Tue Jan 12, 2010 5:47 am
I installed the Scout/Hub system Dec 7 09, During the activation process. I ordered Premier and requested number porting at that time. About Dec 30 09 I recieved an email from Ooma, stating the porting information was incomplete an they needed a copy of my phone bill and loa. (The loa was sent in the Dec 30 email). I filled out and emailed back the loa and phone bill. On about Jan 4 I recieved another Ooma email. Stating the papers been recieved and turned over to the loa department.
As of Dec 11 no porting. I feel the porting process that I requested on Dec 7 is taken a long time to complete.
#41419 by byersthja
Tue Jan 12, 2010 6:07 am
byersthja wrote:My port date was yesterday, January 7. It hasn't happened yet today. I called customer service and got a ticket number.

Patiently waiting to cut the cord with Verizon.


I got an email from Ooma on January 8 stating that my port was rejected by Verizon due to a "pending order". Prior to putting in my port request I had removed the Voice service from my FiOS bundle and downgraded it to a basic phone service. Apparently, Verizon took several days to make this change on my account, and rejected the port request because the account change was still pending. I received an email from Ooma yesterday stating that they had contacted Verizon again, and I have received a new port date of January 25. Keeping fingers crossed this time.
#41420 by murphy
Tue Jan 12, 2010 6:12 am
Be sure to pay your Verizon bill the instant that you receive it.
Outstanding charges on an account can also prevent a port.
#41422 by Potts
Tue Jan 12, 2010 6:28 am
murphy wrote:Be sure to pay your Verizon bill the instant that you receive it.
Outstanding charges on an account can also prevent a port.

Thanks Murphy. I have AT&T, The account is always paid on time, so I have no outstanding charges. I just feel the porting is going so very slow. Dec 7 09 - Jan 11 10 no porting.
#41547 by hteinlin
Tue Jan 12, 2010 4:42 pm
Potts

Have you tried contacting AT&T to see what is going on?

Alot of the delay is between the cariers if you got one that isn't willing to let you go without trouble its going to take awhile.

For me Cox was so smooth and efficient. They actually sent me updates as changes were being made on my account via email. Up to the last day when the port was complete, receiving services cancelled email from them.

Ofcourse I knew it was already complete when I received my Ooma email stating the port was complete.
#41549 by Potts
Tue Jan 12, 2010 5:04 pm
No I havent called AT&T . Seeing Ooma recieved the loa emails on about Dec 4, I'll sit on it for a while, This is start of week two. I'll keep you updated.
#42861 by byersthja
Thu Jan 21, 2010 6:39 am
byersthja wrote:
byersthja wrote:My port date was yesterday, January 7. It hasn't happened yet today. I called customer service and got a ticket number.

Patiently waiting to cut the cord with Verizon.


I got an email from Ooma on January 8 stating that my port was rejected by Verizon due to a "pending order". Prior to putting in my port request I had removed the Voice service from my FiOS bundle and downgraded it to a basic phone service. Apparently, Verizon took several days to make this change on my account, and rejected the port request because the account change was still pending. I received an email from Ooma yesterday stating that they had contacted Verizon again, and I have received a new port date of January 25. Keeping fingers crossed this time.


Just received an email from Ooma stating that my port is still scheduled for January 25. I will update on January 26 with the good news or the bad news.
#42982 by QoS
Thu Jan 21, 2010 1:00 pm
I had AT&T POTS service and DSL. I set up the Telo in early December with a new phone number, and no porting. All was well.

Toward the end of December I wanted to port my POTS number to the Telo and end AT&T POTS. Unforunately AT&T could't (or wouldn't) just convert my line to bare DSL, so I had to get a second DSL line/new account/credit check and all (with bare DSL service) in my house while waiting for the port. Until the port was done, I was payng for two DSL lines, once the second DSL line was activated after the AT&T installer's visit.

Having started the porting process with Ooma at the end of December, I called AT&T on 31 December, found the department that deals with number porting, and learned that AT&T had already released the phone number to Ooma. They said there was nothing more for them to do, and that the ball was in Ooma's court.

Somewhere around that time I received an e-mail from Ooma number porting group saying that the port would take place on the 14th of January. I have no idea why it would take over 1 weeks from the time the number was released to the to actually do the port. In any case, I had to pay for two DSL lines for the duration.

There was no way to contact the porting people at Ooma. Ooma's customer service people could not communicate with them. E-mails to them went into the ether and disappeared, as far as I could tell. Maybe I should have tried a medium and a Ouija board.

The number port did happen in the morning of the appointed day. AT&T killed the line as soon as that happened, but the DSL still functioned (at a crippled speed) until I disconnected the DSL modem, at which point service on the line ended. I connected the DSL modem to the other line and called AT&T in order to set up a log-in on the new DSL line, and to try to transfer my bellsouth/at&t e-mail address to it. That was a l-o-n-g phone call to someone on the other side of the planet, but it did result in a working DSL line. (Obviously I could not use the Ooma phone to do it.)

I then called AT&T, asking them if I had to take any further action, or whether they would close the account with the disconnection of service. They assured me not to worry, that there was nothing more for me to do. Yesterday I received an AT&T phone bill for the whole month, with no indication that they have a clue that the account was closed. Sigh.

I don't know whether that was a positive experience, but it sure as hell wasn't a smooth one.

Now I'm looking at the red logo blinking on the Ooma system for the fourth time in the past hour. Is there something wrong with my DSL connection? Does the Ooma need a reboot? It looks like more complication means greater vulnerability.

--------------

Edit: I forgot to mention that as soon as my number was ported, Ooma deactivated the number that I chose when I started using the Ooma system, even though I was still using that number, and even though I have Ooma Premier. The first Ooma customer service person I spoke to had not mastered phone number reactivation, and opened a trouble ticket, which of course resulted in no action. A few days later I spoke to a different Ooma CS person, and she reactivated the number while I was on the phone. Now both numbers work fine.

No one seemed to be able to explain why Ooma deactivated the original number. Keep in mind that it was not a temporary number to use while porting was in progress.
Last edited by QoS on Thu Jan 21, 2010 1:38 pm, edited 1 time in total.
#42991 by QoS
Thu Jan 21, 2010 1:07 pm
QoS wrote:Now I'm looking at the red logo blinking on the Ooma system for the fourth time in the past hour. Is there something wrong with my DSL connection? Does the Ooma need a reboot? It looks like more complication means greater vulnerability.

It looks like Ooma's having a network outage now. I wonder why the Telo keeps restarting, rather than just staying off line.

Oh well. Thank goodness for forward-on-network-outage.
#43724 by byersthja
Mon Jan 25, 2010 11:20 am
byersthja wrote:
byersthja wrote:
byersthja wrote:My port date was yesterday, January 7. It hasn't happened yet today. I called customer service and got a ticket number.

Patiently waiting to cut the cord with Verizon.


I got an email from Ooma on January 8 stating that my port was rejected by Verizon due to a "pending order". Prior to putting in my port request I had removed the Voice service from my FiOS bundle and downgraded it to a basic phone service. Apparently, Verizon took several days to make this change on my account, and rejected the port request because the account change was still pending. I received an email from Ooma yesterday stating that they had contacted Verizon again, and I have received a new port date of January 25. Keeping fingers crossed this time.


Just received an email from Ooma stating that my port is still scheduled for January 25. I will update on January 26 with the good news or the bad news.


Verizon Freedom Day has arrived for me. My number port completed at about 1:00PM EST today. As noted by others, my ported number was unavailable for a few hours this morning. I received an email from Ooma at 1:07PM stating that the port had completed. I verified the port and also successfully logged onto My Ooma with my ported number. I went home at lunch and verified that Outbound Caller ID is showing my ported number. I then wired the Ooma into my home wiring. All is working well. Thank you Ooma for a successful port. No more Verizon phone bill for me. Now if I can just figure out a way to get internet and TV service for free.

Who is online

Users browsing this forum: No registered users and 4 guests