Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#37180 by Groundhound
Mon Dec 14, 2009 9:16 am
hteinlin wrote:Paid annual, Ooma Hub with Problem

Doesn't look like we're going to ID any common factor from the user perspective.
#37388 by Bobby B
Tue Dec 15, 2009 3:28 pm
Sorry about the delay - we've been able to recreate the problem here. I think it affects previous Premier trial users who have recently subscribed to Premier. I think we should get a fix for this one this week.
#37422 by rwh1955
Tue Dec 15, 2009 8:12 pm
Bobby, thanks for looking into this. Just for the record, I activated Ooma in November and signed on to Premier the very next day. So I didn't use the trial Premier for very long. Things worked fine until this past weekend and all of a sudden the system preference in My Ooma stopped working.
#37509 by canaanskier
Wed Dec 16, 2009 4:44 pm
I'm experiencing the same problem of the calling preferences remaining blank. I had a trial to Premier for just a couple of hours before signing up for Premiere. Not a problem yet as I waiting for a number port but hope its fixed when I'm ready to use Ooma.
#37519 by Oremus
Wed Dec 16, 2009 5:40 pm
Nothing under System Preferences for me either. Started yesterday, Dec 15, 2009.
#37730 by hpsan
Thu Dec 17, 2009 6:23 pm
I discovered the identical problem immediately after the last build. I have tried FireFox 5.0, IE7, and Google Chrome, but it did not make a difference.
#37756 by Joshua
Thu Dec 17, 2009 10:22 pm
Same problem with the system preference page. I'm an annual premier subscriber, accesing My.Ooma thru Firefox. Noticed this right after the 15th & after I installed the Telo handset (don't lnow if it have anything to do with it).

12/20/09:
It's been a week since this little bug happened, didn't think it would be this big of a deal to get it fixed to keep customers happy. :?
Last edited by Joshua on Sun Dec 20, 2009 3:29 pm, edited 1 time in total.
#37886 by rwh1955
Fri Dec 18, 2009 8:11 pm
OK Ooma, time to fix it. I've been waiting over a week. So have many other people. I want to go into preferences and change something. So can you fix it????????????

Who is online

Users browsing this forum: No registered users and 3 guests