Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#36816 by The Picard
Fri Dec 11, 2009 2:58 pm
Noticed a day or two back that the System Preferences page only has the word "calling" on it and nothing else. Anyone else experiencing this?
#37064 by rocketbill
Sun Dec 13, 2009 10:59 am
I am having the same problem, and contacted support. They just called back to report they believe the problem is solved and yet the page remains blank. Here is what I know to date: the page is blank when using either Firefox OR IE, clearing the cookies in Firefox for OOMA did not correct the problem, nor did restarting the computer. Finally, using another computer produces the same blank page, eliminating my computer as the source of the problem. In my conversation with support they reported the System Preferences page appeared normal on their end. Obviously, the have some more work to do on this.
Anybody have any suggestions?
#37090 by rwh1955
Sun Dec 13, 2009 2:01 pm
I'm having the same problem. I can't get in to system preferences. I was Ok doing this last week, but for the last two days all I get is the blank screen (with the exeception of the word calling). Nothing on the page works. If I hit SAVE I get a error message. Any suggestions.
#37092 by murphy
Sun Dec 13, 2009 2:06 pm
It works fine for me.
Do you have the latest version of "Flash" installed?
#37096 by rwh1955
Sun Dec 13, 2009 2:25 pm
Like I said, it worked for me last week and now I'm having the same problem as these other guys. I don't know if I have the latest version of flash or not, but last week I could get into system preferences and for the last two days I can't. That's all I know.
#37115 by dtalwar
Sun Dec 13, 2009 4:47 pm
Same here for me ... nothing under system preferences. I think it started happening after the last my.ooma build.
#37116 by jmassimilla
Sun Dec 13, 2009 4:52 pm
Mine is working as it should using IE8.
#37120 by dtalwar
Sun Dec 13, 2009 5:29 pm
It is working ok for my Hub account but not my Telo account and it is the same browser, IE8, that I am using to access both accounts. So, it has to be something in my.ooma.

Who is online

Users browsing this forum: No registered users and 6 guests