Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#36735 by Tiger5353
Fri Dec 11, 2009 6:49 am
Under Preferences > Phone Numbers it now shows a graphic of the Hub instead of the Telo like it used to and there is no option to select Fax mode or high bandwidth mode in any of the preferences. I have a telo in case that wasen't clear. :)
#36749 by ntoy
Fri Dec 11, 2009 9:11 am
Hello,

Yes, our web developers are hard at work & are continuing with adjustment to the system.
Once things settle down, they should be back to normal.
And, yes your account shows that you have a Telo instead of a hub.

We appreciate your patience!
#36751 by Aveamantium
Fri Dec 11, 2009 9:14 am
Tiger5353 wrote:Under Preferences > Phone Numbers it now shows a graphic of the Hub instead of the Telo like it used to and there is no option to select Fax mode or high bandwidth mode in any of the preferences. I have a telo in case that wasen't clear. :)

Under Preferences/Phone Number you can click the number and enable/disable fax. Seems to me that it is enabled by default and I can click it off but the setting won't stick.

Who is online

Users browsing this forum: No registered users and 4 guests