Unable to login to my secondary account

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Unable to login to my secondary account

Post by bryanlyle » Thu Dec 10, 2009 7:05 pm

I am unable to login to my secondary account (number tied to my scout). I get the "We're sorry, there was a problem processing the page."

Can anyone else login to their secondary account?
follow me on twitter: @bryanlyle

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Unable to login to my secondary account

Post by murphy » Thu Dec 10, 2009 7:52 pm

bryanlyle wrote:I am unable to login to my secondary account (number tied to my scout). I get the "We're sorry, there was a problem processing the page."

Can anyone else login to their secondary account?
Yes, close your browser and open a new copy.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Unable to login to my secondary account

Post by bryanlyle » Thu Dec 10, 2009 8:21 pm

Sigh. Still doesn't work :(

Will try and send an email to Bobby or Dennis.
follow me on twitter: @bryanlyle

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Unable to login to my secondary account

Post by southsound » Thu Dec 10, 2009 9:38 pm

Same problem here. I can log into both of my primary accounts but when I try to log into my second number on my Telo I get the following message:

We're sorry, there was a problem processing the page.
If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum.


Edit: Let me correct that - I get the message whenever I try to log into my.ooma. Website must be down for maintenance.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

murphy
Posts: 7166
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Unable to login to my secondary account

Post by murphy » Fri Dec 11, 2009 3:13 am

Shut down your browser and start a new copy. After they updated the site I was unable to log in until I did that.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

bryanlyle
Posts: 361
Joined: Mon Mar 30, 2009 4:11 pm

Re: Unable to login to my secondary account

Post by bryanlyle » Fri Dec 11, 2009 3:30 am

Unfortunately, shutting down the browser doesn't fix it for me. I've tried it on multiple computers (even rebooted).
follow me on twitter: @bryanlyle

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Unable to login to my secondary account

Post by southsound » Fri Dec 11, 2009 9:41 am

It doesn't fix it for me either. When I first tried to log in this morning about 9:25 PST I was able to log into my hub account. When I tried my Telo first and second numbers, I got the message. Closed my browser, did a little pirouette closed my eyes, and tried again. This time I got the message every time I tried to go to the site. :shock:

And in case you might wonder, ballet does not come easy for raccoons!
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Unable to login to my secondary account

Post by southsound » Fri Dec 11, 2009 11:25 am

Hate to be a wet blanket, but this is still happening. If I close IE and start a fresh instance, I can usually log in to either primary number. But I cannot log in to my secondary Telo number - regardless of what I do. This has got to be a bug with the changes made yesterday because I have never had this behavior before. Exiting IE and restarting it every time I want to go to my.ooma is NOT a solution. And even when I do I cannot reach my secondary number. Are Bryanlyle and I the only ones who are having problems with this?
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

User avatar
Aveamantium
Posts: 1352
Joined: Sat Jun 20, 2009 2:28 pm
Location: Loveland, Colorado

Re: Unable to login to my secondary account

Post by Aveamantium » Fri Dec 11, 2009 11:40 am

I know they say misery loves company but I won’t be able to join you on this one. Just tested my secondary number in My Ooma and it logged in ok. So it isn’t a “global” issue…
Go AVS!

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: Unable to login to my secondary account

Post by Groundhound » Fri Dec 11, 2009 11:56 am

Aveamantium wrote:I know they say misery loves company but I won’t be able to join you on this one. Just tested my secondary number in My Ooma and it logged in ok. So it isn’t a “global” issue…
I normally use Firefox but in order to keep my login saved I use Chrome for my secondary account. I'm not having any issues with it, even logging out and then logging back in.

Post Reply