Phone Number Preferences

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
scotty12
Posts: 3
Joined: Tue Dec 08, 2009 8:04 pm

Phone Number Preferences

Post by scotty12 » Tue Dec 08, 2009 10:40 pm

Hi,

I assigned my first phone number to the scout and the second to the hub. The shared device is not associated with any number. However, after some time (e.g, 1~2 hours), the "phone number preferences" shows that the first number is associated with the shared device instead of the scout. Does anyone encounter a similar issue? Is there a solution?

Thanks!

oomg
Posts: 593
Joined: Fri Feb 20, 2009 3:59 am
Location: SoCal -- L.A.

Re: Phone Number Preferences

Post by oomg » Sat Dec 12, 2009 8:39 am

scotty12 wrote:Hi,

I assigned my first phone number to the scout and the second to the hub. The shared device is not associated with any number. However, after some time (e.g, 1~2 hours), the "phone number preferences" shows that the first number is associated with the shared device instead of the scout. Does anyone encounter a similar issue? Is there a solution?

Thanks!
Shooting from the hip here as it has been quite a while since I dealt with this issue, but I seem to recall that you must assign the scout to the particular number if you do not want the lines to be shared.

P.S. Welcome to Ooma... I'm sure you will like it.
oomg -- Voice Over Internet Person

I've learned a lot here... two months ago I didn't even know how to spell VOIP and now I are one.

Post Reply