CID outgoing shows up as "Ooma, Inc."

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
mikeschroe
Posts: 2
Joined: Tue Dec 08, 2009 6:15 am

CID outgoing shows up as "Ooma, Inc."

Post by mikeschroe » Tue Dec 08, 2009 6:19 am

When I call anyone with my telo it shows up in their CID with my # but as "Ooma, Inc" as the name. When I check the number on myooma, it says the CID should be "MSCHROEDER", what gives? :?

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: CID outgoing shows up as "Ooma, Inc."

Post by murphy » Tue Dec 08, 2009 7:18 am

How long has it been since you registered?
It takes a couple of weeks for caller ID info to propagate to all of the various phone company databases.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Scott Spillers
Posts: 11
Joined: Tue Dec 08, 2009 9:49 am

Re: CID outgoing shows up as "Ooma, Inc."

Post by Scott Spillers » Tue Dec 08, 2009 9:52 am

mikeschroe wrote:When I call anyone with my telo it shows up in their CID with my # but as "Ooma, Inc" as the name. When I check the number on myooma, it says the CID should be "MSCHROEDER", what gives? :?
Where is the CID displayed in My Ooma?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: CID outgoing shows up as "Ooma, Inc."

Post by Groundhound » Tue Dec 08, 2009 10:00 am

Click on the phone number.

Bill D
Posts: 331
Joined: Mon Oct 26, 2009 6:06 am
Location: 2 Telos in FL & 1 in CA

Re: CID outgoing shows up as "Ooma, Inc."

Post by Bill D » Tue Dec 08, 2009 10:49 am

I activated my Hub/Scout 48 days ago and my Caller-ID name still shows as "Ooma, Inc". Should I complain or wait?

mikeschroe
Posts: 2
Joined: Tue Dec 08, 2009 6:15 am

Re: CID outgoing shows up as "Ooma, Inc."

Post by mikeschroe » Tue Dec 08, 2009 11:01 am

murphy wrote:How long has it been since you registered?
It takes a couple of weeks for caller ID info to propagate to all of the various phone company databases.
It has only been a few days, but I assume that your's works propertly?

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: CID outgoing shows up as "Ooma, Inc."

Post by murphy » Tue Dec 08, 2009 11:54 am

mikeschroe wrote:
murphy wrote:How long has it been since you registered?
It takes a couple of weeks for caller ID info to propagate to all of the various phone company databases.
It has only been a few days, but I assume that your's works propertly?
Yes, mine works properly.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Bill D
Posts: 331
Joined: Mon Oct 26, 2009 6:06 am
Location: 2 Telos in FL & 1 in CA

Re: CID outgoing shows up as "Ooma, Inc."

Post by Bill D » Tue Dec 08, 2009 11:55 am

Mike,

Seeing your post reminded me that I'd waited 48 days and my outgoing CID name still displayed as Ooma Inc.

I just called support and they asked me to call their test line. They confirmed that it displayed as Ooma Inc (even though my CID name in MyOoma has always been correct).

They made a system change and had me make another test call to them. This time they said my CID name displayed correctly and they told me I need to wait up to a week for the change to propagate through the network.

So we'll see........I'll post back here next week with an update.

Bill D

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: CID outgoing shows up as "Ooma, Inc."

Post by murphy » Tue Dec 08, 2009 12:48 pm

I guess I should add that I had a problem last February getting OOMA, INC to go away from my second number. It turns out that every time I complained they were redoing my primary number instead of my second number.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply