Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#35970 by adkguy
Sat Dec 05, 2009 7:07 am
Hello-

I'm pretty new to ooma. I have a serious quality problem. In the middle of a call, without warning, a call turns into a harsh buzz, sometimes a raspy clicking noise and it does not recover. If I hang up I don't even get ooma dialtone back for a while. This is a major problem.

I have a 3meg downlink and 1 meg uplink to the net. The ooma hub is connected directly to the cable modem. It should be ok, but it definitely is not ok.

HELP!
#35985 by adkguy
Sat Dec 05, 2009 9:07 am
Here are the test results:

VoIP test statistics

--------------------

Jitter: you --> server: 0.5 ms

Jitter: server --> you: 3.7 ms

Packet loss: you --> server: 0.0 %

Packet loss: server --> you: 0.2 %

Packet discards: 0.0 %

Packets out of order: 0.0 %

Estimated MOS score: 3.9



Speed test statistics

---------------------

Download speed: 2118856 bps

Upload speed: 962736 bps

Download quality of service: 58 %

Upload quality of service: 99 %

Download test type: socket

Upload test type: socket

Maximum TCP delay: 82 ms

Average download pause: 7 ms

Minimum round trip time to server: 89 ms

Average round trip time to server: 101 ms

Estimated download bandwidth: 20800000bps

Route concurrency: 9.816618

Download TCP forced idle: 75 %

Maximum route speed: 5890784bps
#36019 by adkguy
Sat Dec 05, 2009 11:19 am
I'm using panasonic cordless phones. Two base units (one connected to an Oooma Hub, the other a scout). There is also a regular wired phone connected to another scout.

The RF parameters from the modem are:

Downstream
Freq/Power: 105.000 MHz 8 dBmV
Signal to Noise Ratio: 37 dB
Modulation: QAM64

--------------------------------------------------------------------------------
Upstream
Freq/Power: 32.500 MHz 20 dBmV
Channel Type: DOCSIS 1.x (TDMA)

Symbol Rate: 2560 kSym/sec

Modulation: QPSK

Status
System Uptime: 7 days 21h:12m:32s
Computers Detected: 1
CM Status: Docsis-AC Power Iso OFF Data Reg Complete
Time and Date: Not Available
#36020 by adkguy
Sat Dec 05, 2009 11:21 am
HW and FM versions for the modem:
CM Hardware Information

System: ARRIS DOCSIS 1.1 Touchstone Cable Modem HW_REV: 08
VENDOR: Arris Interactive, L.L.C.
BOOTR: 5.01
SW_REV: 6.0.13
MODEL: CM550A
Product Type: 00000000 01083aa0
Product Release: 00000008
Flash Part: MX29LV160B
Functional Revision: 03
Download Revision: 2
Firmware Revision: 6.0.13
Serial Number: 78HBMLAA7830146

Firmware Build and Revisions
Firmware Name: CM060013_121106_CM550
Firmware Build Time: Mon Dec 11 10:18:34 EST 2006

CM STATE INFO:
CM State: Docsis-AC Power Iso OFF Data Reg Complete
Complete Docsis-Downstream Scanning
Complete Docsis-Downstream Ranging
Complete Docsis-Upstream Ranging
Complete Docsis-DHCP
Complete Docsis-TFTP
Complete Docsis-Data Reg Complete
--- Telephony-DHCP
--- Telephony-TFTP
--- Telephony-Reg with Call Server
--- Telephony-Reg Complete

TOD State:
No Response Received Time of Day

BPI State:
Enabled - Authorized BPI Status

DHCP Attempts to obtain CM IP Address:
215 Attempt(s)
#36028 by adkguy
Sat Dec 05, 2009 12:06 pm
Groundhound wrote:Your upstream power level of 20 dBmV seems low. Read this FAQ, including the feedback at the bottom: http://www.dslreports.com/faq/3412


There is no "feedback" at the bottom of this faq. The answer suggest a low number is good. Is 20 too low? How would I fix this? Thanks for your help
#36030 by murphy
Sat Dec 05, 2009 12:15 pm
The upstream power level is controlled by the cable system head end. They set the upstream power level so that they receive the proper signal strength at their receiver. The fact that your downstream power level is toward the high end of the range tells me that you must be very close to the head end location or you have a bi-directional amplifier installed since that would also result in similar readings.
#36031 by adkguy
Sat Dec 05, 2009 12:20 pm
I have a fiber connection from a box on my house to the head end. From the box it is 15 feet or so of coax to the modem. Does this imply the upstream power needs to be higher?

Who is online

Users browsing this forum: No registered users and 4 guests