Turn off "press 1 to answer"?

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: Turn off "press 1 to answer"?

Post by bw1 » Sat Dec 26, 2009 5:29 am

A possible work around for you until this is implemented is to set call forwarding preferences to call forward on network outage and then unplug your Ooma device when you're going to be out.

VicMatson
Posts: 216
Joined: Sat Oct 03, 2009 2:57 am

Re: Turn off "press 1 to answer"?

Post by VicMatson » Sat Dec 26, 2009 5:47 am

Good idea, if it works I'll be needing an on/off switch because my wife insists on hiding the wires. But if she turns it on, to make a call, and forgets I'm out of work.

After some thought, when GrandCentral(now Google voice) fixed the same problem they just had you turn off call presentation and wala no 1! They even went further, in order to keep all your voice-mail in one place they became a voice-mail provider. Now if I don't answer my cell phone the voice-mail goes to Google Voice. Transcribed and all in one list.

I'm thinking Ooma is just overwhelmed so If this keeps up I'm going to have to port my number back out, hopefully by then GV will be allowing number ports.

SunMoonNStars
Posts: 1
Joined: Thu Jan 07, 2010 9:00 am

Re: Turn off "press 1 to answer"?

Post by SunMoonNStars » Thu Jan 07, 2010 9:25 am

VicMatson wrote:I have multi ring set to ring my Ooma line and my cell phone. What can I undo so that I don't have to press 1 to answer? I have a smartphone that make it difficult to bring up a dialer in real time, and it prevents me from using my bluetooth to answer calls while thew phone is in my pocket.
.
Ditto... Please add my vote to this issue. Ooma Premier is useless to me if multi-ring doesn't allow direct answering the way my Vonage account did. My trial is up in 24 days.

Thanks...

VicMatson
Posts: 216
Joined: Sat Oct 03, 2009 2:57 am

Re: Turn off "press 1 to answer"?

Post by VicMatson » Thu Jan 07, 2010 9:36 am

SunMoonNStars wrote:
VicMatson wrote:I have multi ring set to ring my Ooma line and my cell phone. What can I undo so that I don't have to press 1 to answer? I have a smartphone that make it difficult to bring up a dialer in real time, and it prevents me from using my bluetooth to answer calls while thew phone is in my pocket.
.
Ditto... Please add my vote to this issue. Ooma Premier is useless to me if multi-ring doesn't allow direct answering the way my Vonage account did. My trial is up in 24 days.

Thanks...
Yea, doesn't look promising. If Google Voice lets you port first I'm going to have to port from Ooma to Google voice. A shame really, that feature is one of the reasons I went from Vonage to Ooma. Second was HD voice a year ago and thats not going anywhere either.!!!

Now my telo handset burned up my battery in ~7 hours of standby!

klaus2go
Posts: 1
Joined: Fri Jan 22, 2010 11:06 pm

Re: Turn off "press 1 to answer"?

Post by klaus2go » Fri Jan 22, 2010 11:15 pm

I have to agree that his "press 1 to accept this call" is HIGHLY annoying. I am on the verge to go back to Vonage and pay my monthly bill.

This really shold get fixed very soon. Ooma will loose business. I can't recommend the service to anyone yet until things like this get fixed. Vonage doesn't have any of these problems.

Ooma apparently needs more resources on the developer end.

This is not the first situation for a shortage of resources have become apparent. The Telo Handset update was delayed twice...

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Turn off "press 1 to answer"?

Post by southsound » Sat Jan 23, 2010 11:36 am

klaus2go wrote:I have to agree that his "press 1 to accept this call" is HIGHLY annoying. I am on the verge to go back to Vonage and pay my monthly bill.
I believe ooma said that they need to have this feature to use the upcoming Google Voice Extensions - so I think they may roll out the change when they roll out the extensions so they don't have to do duplicate testing or have a regression bug pop up. If you can hold out a little longer, I believe you will be happy you did. On the other hand, I use GV as my front end for my ooma hub and Telo, a landline and my cell. I have call presentation so unanswered calls go to Google voicemail - and that means I have to dial 1 to take the call. At first my wife hated it - now she's used to it and it is not a problem except for our cell phone. If it was configurable to have it for some devices (forward numbers) but not others, that would be the best. However, I think that may be too much to ask.
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

Sea.Kat
Posts: 3
Joined: Sun Feb 12, 2012 10:19 am

Re: Turn off "press 1 to answer"?

Post by Sea.Kat » Sun Apr 01, 2012 3:32 pm

Recently my phone has began instructing me to press one to answer a call. (This is after I have already picked up the phone and pressed my phone's button to answer the call.) It is really annoying and I cannot find anywhere to deactivate this. I just want to answer the call immediately upon pressing my phone's answer button! I have lost numerous calls due to this and it is really frustrating. How can I deactivate this, and why did it just start doing this without my choice to do so?

(Note: I'm not using forwarding or multi-ring.)

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Turn off "press 1 to answer"?

Post by thunderbird » Sun Apr 01, 2012 11:48 pm

Sea.Kat wrote:Recently my phone has began instructing me to press one to answer a call. (This is after I have already picked up the phone and pressed my phone's button to answer the call.) It is really annoying and I cannot find anywhere to deactivate this. I just want to answer the call immediately upon pressing my phone's answer button! I have lost numerous calls due to this and it is really frustrating. How can I deactivate this, and why did it just start doing this without my choice to do so?

(Note: I'm not using forwarding or multi-ring.)
Check for Check marks at the following locations in My Ooma.
Go into My Ooma and temporarily remove check marks and save on pages https://my.ooma.com/google_voice and https://my.ooma.com/google_voice .
Wait one hour for the Ooma servers to update, then test.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Turn off "press 1 to answer"?

Post by lbmofo » Mon Apr 02, 2012 1:45 am

Sea.Kat wrote:Recently my phone has began instructing me to press one to answer a call. (This is after I have already picked up the phone and pressed my phone's button to answer the call.) It is really annoying and I cannot find anywhere to deactivate this. I just want to answer the call immediately upon pressing my phone's answer button! I have lost numerous calls due to this and it is really frustrating. How can I deactivate this, and why did it just start doing this without my choice to do so?

(Note: I'm not using forwarding or multi-ring.)
lbmofo wrote:These calls coming in, asking you to press 1 to answer, are they coming from numbers you know? If you call your Ooma number from your cell, do you have this issue too? If not, possibly, forwarding is still active from the previous user of this number.

If you don't care about the number, you can get yourself another number (while on Premier trial, you can) and if good, you can ask customer service to drop the bad one.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply