Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#34584 by rivman20
Tue Nov 24, 2009 3:35 pm
So here is my question, and I hope this makes sense.

I have Ooma premier so I have two phone numbers. My wife is starting kind of a side business and we would like to use our second line for that business. Here are my questions

1. Can I have a different voicemail set up for the second phone number?
2. Can I have only my second number ring in multiple locations, i.e. home and her cell?
3. Can I have only my second number voicemail emails sent to my wife’s cell phone?

I just want the second like to do stuff for my wife. I don’t want our home messages going to her and her work messages coming to me. I want to keep them separate. Your comments are greatly appreciated!!
#35109 by rivman20
Sun Nov 29, 2009 1:48 pm
Groundhound wrote:Yes, Yes, Yes. You must assign the second number to a Scout (Ooma Hub) or Telo Handset (Ooma Telo)


I have the scout, but I am not sure if, or how I assing the second number to the scout. Please help. Thank you for your reply.
#35147 by rivman20
Sun Nov 29, 2009 8:15 pm
Groundhound wrote:In my.ooma, go to Preferences > Phone Numbers > Add a Personal Device.

Thanks.

Ok, so I have added another device. Now, when I call my second number with my cell phone, I get the generic VM. So when the msg is playing, I hit star to try and change the msg. I tells me I must call in from the main phone. Well, when I call from either the phone plugged into the scout or the hub, it plays my main line VM, so I can not change the second line. Any idea how I can change the VM on the second line now? Thanks again for your help!!!
#35149 by rivman20
Sun Nov 29, 2009 8:33 pm
Groundhound wrote:In my.ooma, go to Preferences > Phone Numbers > Add a Personal Device.

Ok, so now my brother called my second line to test it and it came up with that generic msg. Now the "play" button on both the scout and the hub is flashing like I have a new msg, but when I click it in either location, it tells me I have no new msg, but the light is still flashing. Man this is pissing me off :)
#35237 by rivman20
Mon Nov 30, 2009 5:56 pm
Groundhound wrote:Did you complete setting up your second mailbox? Pick up the handset attached to the assigned scout and press the scout's play button, follow the prompts.

I have tried that and it just takes me to my main lines VM. Does it matter that I am using cordless phones? Do I need to wire something different?
#35238 by rivman20
Mon Nov 30, 2009 6:06 pm
Groundhound wrote:Did you complete setting up your second mailbox? Pick up the handset attached to the assigned scout and press the scout's play button, follow the prompts.

Also, when i call my cell phone from the phone attached to the scout, the caller ID is still my main line number. Thanks again for your help.

Who is online

Users browsing this forum: No registered users and 8 guests