Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#35162 by newma
Mon Nov 30, 2009 4:04 am
Whoops, I didn't read the second page of posts before I replied. I am glad you found a solution to the problem. I tried your solution, but it did not work for me. Funny one time I pressed the menu key and I saw the text menus instead of the icons. The next time I pressed the menu key the icons were back. I am not going to spend much more time with this handset and I am certainly not going to waste my time by calling their help line. I am just going to return the handset. It is obviously defective (or of such poor design that it can be considered to be defective).
#35198 by jann
Mon Nov 30, 2009 11:02 am
newma wrote:HI,

I just received my handset yesterday and am having the same experience that you are. The handset never upgrades, there is no 'information' item on the menu anywhere (I have the same icons that you do), and the support staff that you reach when calling in is clueless.



Ooma: This is wrong! You should not be still sending out handsets with v1.0 firmware (so to speak). The handset firmware has been updated for a while now. IF the handsets are having so many problems updating, PLEASE fix the issue, update the handsets in inventory, then send them out.

This is just wrong. Mine is fixed, however, I suggest, Newma, that you call Sales and ask to speak to Jeremy in the Palo Alto support office. Tell them (if they have a problem) that no one in Manilla can seem to get your handset to update. Tell them that Jeremy could get other people's handset firmware update -- make sure they do not assume it is the Telo Base Station's firmware.

If Ooma cannot train their Manilla support team to fix these issues, then it definitely becomes an issue where the "upper" tier of support needs to get involved.

Let us know how it works. If it does not work from here, I, along with other "Premiere" subscribers (I am sure) will throw our support behind your issue. Fiscal "power" does mean something to Ooma and when they will not fix an issue then it is time to let them know we will not accept a broken phone. Please let us know (PM or IM me).

Thx

Jann
#39880 by ashura80b
Sat Jan 02, 2010 8:04 pm
Sorry to bump an old thread but I'm having the same issue. I've tried both the 1. resetting the handset and re-syncing with the base and 2. hanging up after 10 seconds of dial tone and neither of them have fixed the issue. The odd thing is that when I got the handset out of the box, I'm pretty sure it had the latest SW as I saw the text menu instead of the icon menu. But at some point, I'm not sure when as I wasn't keeping track but it was shortly after I had it set up and everything, I got the icon menus! And that was followed by a host of problems such as the redial button not doing anything, no voicemail indicator on the screen and the voicemail button not doing anything.

Any fixes I can do on my end without having to contact Ooma support which hasn't impressed me thus far?
#39882 by southsound
Sat Jan 02, 2010 8:19 pm
ashura80b wrote:Any fixes I can do on my end without having to contact Ooma support which hasn't impressed me thus far?

Updates are pushed automatically from ooma. First they update the Telo and then the Telo updates the handsets. This is done from their servers in Palo Alto with no user intervention. You have probably received several updates recently and didn't even know it. ooma has been adding features, cleaning up glitches, and generally providing fixes for bugs behind the scenes. I have no real way of knowing other than a twitter message from Rich Buchanan, ooma's Chief Marketing Officer, but I believe he told the world that Monday, Jan 4 was the date to expect the additional handsets to work. I'd like that as well because I have two of the little guys. :cool:
#39890 by ashura80b
Sat Jan 02, 2010 9:43 pm
Thanks for the tip and pointing me towards the Telo base itself. My guess is something went wrong when I set everything up the first time even though I followed the reboot-the-base-then-power-the-handset instructions. I reset the base again, this time holding the stop and trash buttons to restore factory defaults, and then synced up the handset. Now I have the latest SW and everything seems to work fine! :)
#39891 by southsound
Sat Jan 02, 2010 9:59 pm
Good news. Now when future updates come (hopefully tomorrow) you will be all set to receive them for both the Telo and the handsets. Thanks for sharing your success!

Who is online

Users browsing this forum: No registered users and 3 guests