Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#34373 by jann
Mon Nov 23, 2009 10:14 am
Okay, I have about had it.

I have had the Ooma Telo for about a month and waited with baited breath for the "Handset". I signed up for "Premiere" immediately after getting the Telo (for $119!!!! -- yuk) and selected "Free Handset". After the release date I had not received the handset and no email order information so I called to see if it was on its' way. Nice lady said "No, it is not sent. This happens a lot!". (urgh). She sent it and I plugged it in Friday, registered it and set it to charging. I have firmware 1.31387 on the base station. When I got home yesterday I tried to use the handset. I called a friend of mine on a landline who said the call quality was HORRID. The power indicator said FULL BATTERY.

Background:
    *Cable Modem->Telo Hub->Airport Extreme (In Bridging mode)->rest of network (with Telo providing NAT - urgh!)
    *Normal Dect 6 phones hooked to the telo RJ11 (doesn't seem to be RJ14) plug on the Telo. Works GREAT!
    *As if it matters (it doesn't since the other Dect 6 phones work well) The ooma knows that it's QOS bandwidth allowances are: 1024/9000
    *"Enable high-bandwidth codec" is selected on the my.ooma.com portal.
    *I was 10 feet away from the Telo Hub in the same room.
    *The reception "bars" were full.


The reason for the "HORRID" designation:
I am used to VOIP. I've used Vonage -- old style and new style, Comcast digital voice -- (totally different class of VOIP to me), Google Voice terminating at normal POTS lines, Skype, etc. I am "used" to either dead-air between words or a low drone (bad codecs) trying to interpret background noise. However, HIM->ME was crystal clear. There is a LARGE amount of hissing in-between our words. I had NO feedback of my words when I spoke -- meaning that I could not hear myself speak over the phone (A BIG VOIP NO-NO!) We need this when we talk -- otherwise, I am playing the "Verizon - Can You Hear Me Now" game -- wondering if my voice is being transmitted. My friend on the other end of the conversation (on the first call) said my words were "very hollow" as if i had a toilet-paper roll between my mouth and the microphone. So, I called him back. His first words to me were "WOW!". (which I thought meant good -- until he added: "I can ear every word echoed back! OMG! This is AWFUL!"). I hung up -- almost defeated.

So, then I went through the menus for settings. Going to Handset->Menu button I selected HW SW UPDATE CHECK (or somesuch wording). Upon which I got "Loading 0%" with a never changing screen. Urgh! So, reset the power. I took off the battery compartment and unplugged the battery. Waiting a minute (60 full seconds) I plugged the battery back in. The phone rebooted. Wait! The battery indicator is now at its' lowest level! This is stupid. I selected menu->HW SW UPDATE again. This time it said "Place Unit In Charging Stand" (or somesuch). Then I got "Loading 0%" with a never changing screen AGAIN! I did what people online are saying: Green twice and hold down Red. Then press Red to turn phone back on again. I left it overnight.

Tell me, does this experience not dictate the designation "HORRID"?

So, reading the forums here, I thought -- well, I cannot figure out my firmware rev on the handset. There is NO "information" section on the handset. And, before you say: "It is below the window when you hit the menu key. Just hit the down-button"...it is not. There are five icons. If there were more options, there would be six icons on the main screen. Even when I *did* hit the down button all that happened was the icon went from the first row, to the second row, to the first row again.

I tried to go to the forums for help. Reading more about other's experiences here I decided to post last night. Ouch! The captcha system is not recognizing the captchas I type again and again! So I put the issue to bed and thought I would call Customer Support this AM.

This morning I tried downloading new phone firmware again. I still got "Loading 0%". Green-Green HOLD RED ... RED to turn back on -- back in charger then -- off to work.

Good Morning Phillipines! (in my best Robin Williams voice)

Calling 800-711-6662 I pressed the options for support. Note to self: you cannot press any buttons while the woman is saying what the options are. Note to Ooma: This is stupid. No Type-Ahead? Gimme a break. (yes, getting snippy now. I wanted to play with my handset.)

I got a lady introducing herself as "Gee". I told her what happened. She asked to put me on hold and then came back 5 minutes later.

Code: Select allOkay, we are gonna reset the firmware on the handset.  Unplug the Telo.  Plug it back in.  In about 30 seconds you will see the Ooma logo glow red.  Then press...

Wait, please. I am neither near the Ooma Telo nor the Handset. I called cos I wanted to know what method I could use to check the firmware on the handset. Or to see if you could check it from there since the handset is constantly talking to the base station. Not to reset the Telo firmware. By the way, you told me to reset the handset. As a month-old Ooma user, I know that (so far) is resetting the hub, which I neither want to do nor is what you told me.
Code: Select alloh, ummm...Hold please

Oh, here it is (with someone talking to her in the background constantly):  Hold red button 3 seconds.  Hold red power button...

Ma'am, I told you I am not near the Handset. Can I write these down and try them later?
Code: Select all(someone talking to her again in the backgorund) Ummm....I don't .... hmmm..  Hold Please. Yes, do you have a pen?

Ma'am, have you ever used an Ooma?
Code: Select allNo.

Do you know what a Telo is?
Code: Select allA what?

Ma'am, where are you located? Are you in Palo Alto?
Code: Select allThe Phillipines

Thank you for your time. I think I will call back to sales and get someone that actually knows what the product is and has used the product.

I call the number again and this time press the option for the sales dept. I tell the NICE woman what happened. I also tell her that I am sorry I had to call sales but I felt that their support number in the Phillipines lacked the knowledge to do any more than read off a script. She said that she understood and will put me in immediate contact with a Palo Alto support engineer immediately. I am currently on hold (54:17 so far) awaiting an engineer... Did she forget me too?

Is there anyone out there that can shed any light on my issue? How can I figure out the firmware that I have. How can I get the handset firmware updated? Why doesn't the MY.ooma.com site HAVE A LIST of our firmware? Why is support so bad? Why, when we pay $119/yr, is support in the PHILLIPINES and as untrained as they are? I really want Ooma to work. I want to replace both my parents' and my in-laws' phones with Telos and multiple handsets but if this is the way they work--and more importantly the support they receive, I cannot.

help please.

Jann
#34375 by Aveamantium
Mon Nov 23, 2009 10:21 am
In the menu is there an "information" option? If so please list here what it says. If not try resetting (turn off by holding the hangup key and tap to turn back on). It should automatically try to get the latest firmware. If not go into handset setup (I believe) and select HS SW Update and then put it back on the base. I had to do this a few times initially to get updated...

Edit: Sorry, should have caught your title... Try the reset and HS SW Update option in the menu.
#34377 by Aveamantium
Mon Nov 23, 2009 10:27 am
jann wrote:No, there is no Menu->Information on the handset.

I have (at least a dozen times) hit Menu->HW SW Update to no avail. It never goes past 0%.

:(

I'm assuming you've rebooted the Telo?? Try leaving the HS on and reset the Telo and see if it goes then.
#34380 by jann
Mon Nov 23, 2009 10:32 am
I will try that when I get home. I have rebooted the Telo Hub before...with the handset on. That is when i noticed I must have the new firmware cos the 4 leds at the bottom of the Telo pulse from left to right as it is booting. Would be nice if there was also some visual indicator when a Handset gets a firmware update...like a pulse of some LED (maybe the antennae LED in a certain sequence -- to let you know when the Handsets get firmware update requests).

I will repost when I reboot again, but as I have said, -- yes I have tried that.

thx for the suggestion.

J
#34394 by southsound
Mon Nov 23, 2009 11:08 am
Jann,

Sorry you have been having trouble with the handset and with the folks in Manilla. Aaron (Aveamantium) was on the right track about finding out what firmware is currently running. Pressing the Menu button will bring up a list of choices - but the Information choice is NOT showing on the initial screen. Try using the down portion of the 4-way rocker. It will take you to the lower part of the menu. Information is just below the Handset Settings choice. After we know what versions are showing we can offer a little more help!
#34395 by Groundhound
Mon Nov 23, 2009 11:08 am
Have you tried resetting the handset? Do so by first powering it off - hold down the red hangup key for several seconds.

While it is off, hold down the "0" and the left softkey (that's the left top key with the dash on it). While holding down those two keys, briefly tap the red hangup key and the unit should starup in registration mode. Once you re-register it with your PIN, it should be able to download the software.
#34399 by jann
Mon Nov 23, 2009 11:28 am
southsound wrote: Pressing the Menu button will bring up a list of choices - but the Information choice is NOT showing on the initial screen. Try using the down portion of the 4-way rocker. It will take you to the lower part of the menu. Information is just below the Handset Settings choice. After we know what versions are showing we can offer a little more help!


OMG!!!

This is gonna sound *so* righteous, however: how many times does everyone need to be told. I am VERY sorry if I am short with people that keep saying this...however, I have *5* icons on the main screen. "Sound", "Handset","Base" on the top row from left to right. "xxx","xxx" ( cannot remember their names) on the second row. If I am on the top row of the handset (just pushed Menu) I am, by default on the 2nd icon which is "Handset". If I then hit the down arrow, I go to the 2nd row of icons, 2nd icon from the left. If I hit the down arrow again, I go BACK up to the first row of icons -- not to some invisible icons. BOTH rows show up on the initial screen. There is no hidden row of icons.

There is no INFORMATION setting that I can find. BAD MOVE OOMA -- THIS SHOULD'VE BEEN THE FIRST OPTION ON THE PHONE IF THERE IS THIS SORT OF CONFUSION!

I am a computer programmer and even so, the Telo Handset's interface or lack thereof has me totally screwed up. Please, is there anyone out there whose Telo Handset has the 5 icons i am talking about when hitting menu? If so, please speak up so I can get some others out there who have the same interface I do. PS: Ooma: The RED button should function EXACTLY like the BACK button does -- OR should function as a CANCEL button. Having the Red button do absolutely nothing if you are lost in menus is a HORRIBLE user experience.

God, rereading this posting made me sound like a fool, however, when do people "get it" that if we read all the other posts about the hidden information menu and STILL cannot find it by simply doing what everyone says and hitting menu then down-arrow 3 times, there is a problem!

Sorry for sounding so b*tchy! This is driving me nuts. No other phone system has ever made me as angry as Ooma at this point.

Jann

Who is online

Users browsing this forum: No registered users and 3 guests