Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#34006 by bubba_paul
Fri Nov 20, 2009 4:39 am
I just received the ooma telo handset and set it up as a personal device. When a call comes in it rings on the handset only just like I wnat. but I have a couple of problems with voice mail
1. When I have a voice mail on the telo hand set personal line, there is no indication on the handset or the telo box like I have on my primay line.
2. There is no way to view the voice mails from the Personal line like there is for the Primary line.
3. There is not even a call log for the 2nd personal line

Can some one help explain this? is this a problem or just something I do not have set up right?
bubba
#34008 by murphy
Fri Nov 20, 2009 4:43 am
You must log into My Ooma using the second phone number to see it's call log and voice mail.
#34011 by murphy
Fri Nov 20, 2009 4:49 am
bubba_paul wrote:Tried that but my primary password does not work, how do I get a password assigned to the 2nd line ?

You created the password for the second line when you created the personal device. That was one of the required entries.
#34064 by southsound
Fri Nov 20, 2009 11:24 am
bubba_paul wrote:thx
I feel real dumb

Not at all. Now you can answer the same question for another user and seem like an expert! That's one of the greatest things about this forum. There are no dumb questions (well, maybe a few :P ). And after you've been here for a little while you get to help other new users with what you have learned from the forum. I've never seen this sort of community in any other forum. Maybe it means that ooma users are a "special class" of great people!

Not sure if it has been said before, but welcome to ooma!

Who is online

Users browsing this forum: No registered users and 3 guests