Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#32036 by robtcody
Sun Nov 08, 2009 7:00 pm
I find that my Personal Blacklist seems to only block calls going to my primary line. How do I get it to block the calls going to my secondary line?
#32044 by murphy
Sun Nov 08, 2009 7:19 pm
You have to create a private device and assign the second number to the private device.
You then log into My Ooma using the second number and configure everything the way that you want it.
If you have a hub, a scout is a private device.
If you have a Telo, a handset is a private device.
#32403 by robtcody
Tue Nov 10, 2009 8:41 am
Thanks Murphy.

I just searched the knowledge base for "private device" and got the following:
Your search for "private device" did not return any results.

However, on my Phone Number Preferences page (via Preferences > Phone Numbers), I find I have two "Device Names". One is called "Shared and the other I named "SCOUT FAX". The second was created by me via the "Add a personal device" link. I have my primary number assigned to "Shared" and I have my secondary number assigned to "SCOUT FAX". However, I use my "Shared" device for the fax machine as I have later learned that the hub is better than the scout for this purpose.

So, assuming you meant "personal device" as opposed to "private device", then I would imagine I've my devices set up correctly.

So now I'm back to my original question: How do I get the Personal Blacklist to block calls going to my secondary line?
#32418 by murphy
Tue Nov 10, 2009 9:47 am
Log into My Ooma using the second phone number.
#32501 by Bobby B
Tue Nov 10, 2009 4:56 pm
Hi robtcody, can you try disabling and then re-enabling your personal blacklist (uncheck "Enable personal blacklist", hit "Save" and then re-check "Enable personal blacklist" and hit "Save")? We recently passed out a fix for the personal blacklist not replicating to the secondary number.

Thanks,
Bobby
#34345 by robtcody
Mon Nov 23, 2009 3:51 am
Problem resolved. The problem is as follows:

1) Private Device isn't defined in any ooma documentation I'm aware of.

2) As a result of #1 above, I discovered I never had a private device. I discovered this when I called ooma support and they told me so.

What I had was one hub with one number. I later added my second or virtual number and placed it on the hub also. Still later, I added the scout and placed my second/virtual number on that. Throughout all these steps, I found all call logs and messages on my one web page log on (using my primary number). I never could log in using my secondary/virtual number and never pursued why this was so. It was only when I found my blacklists were not working as expected that I bumped into the concept of a "private device". I worked with ooma support to create this "private device" which in turn created a second "My Ooma" login which resulted in the voice mails, call logs, and preferences being separated.

So the "bug" here is poor ooma documentation.

Who is online

Users browsing this forum: No registered users and 6 guests