Mispelled Word in Call Log

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
FloridaJohn
Posts: 23
Joined: Sat Oct 03, 2009 2:53 pm

Mispelled Word in Call Log

Post by FloridaJohn » Wed Nov 04, 2009 2:57 pm

It's not a big deal, but I noticed that the legend at the bottom of the call log says "Missing" instead of "Missed". As a new user, it took a while until I figured out what that actually meant (well, at least until I missed a call).

So, nothing earth shattering, but I thought I would report the bug, and if any of your programmers are looking for something easy to scratch off the list, here it is! :)
Attachments
OomaMissed.JPG
OomaMissed.JPG (24.24 KiB) Viewed 1686 times

User avatar
franklasvegas
Posts: 58
Joined: Fri Oct 02, 2009 7:39 pm

Re: Mispelled Word in Call Log

Post by franklasvegas » Wed Nov 04, 2009 3:53 pm

FloridaJohn - I reported the same thing early October as typos drive me crazy (ex-product development person here).

One of the Ooma guys said it was added to the list - but right now they I am sure they have bigger fish to fry with other "My Ooma" functionality issues...

Oh - welcome to Ooma! :D
__________________________________________________________________________________
Frank
Scottsdale, AZ
Ooma Customer since August, 2009
Lifetime Premier Service
Ooma Telo

allo
Posts: 266
Joined: Sun Oct 04, 2009 5:58 am
Location: FL

Re: Mispelled Word in Call Log

Post by allo » Wed Nov 04, 2009 10:03 pm

I guess it rhymes better with Incoming - Outgoing - Missing!

FloridaJohn
Posts: 23
Joined: Sat Oct 03, 2009 2:53 pm

Re: Mispelled Word in Call Log

Post by FloridaJohn » Thu Nov 05, 2009 5:55 am

I'm glad to see I am not the only one this bothers!

I kinda thought maybe for the person who designed that screen, English was a second language. "Incoming" and "Outgoing" both end in "-ing", so "Missed" can't be right, it should be "Missing"! :D

User avatar
southsound
Posts: 3519
Joined: Fri Feb 06, 2009 11:31 am
Location: Harstine Island, WA

Re: Mispelled Word in Call Log

Post by southsound » Thu Nov 05, 2009 10:59 am

FloridaJohn wrote:I'm glad to see I am not the only one this bothers!

I kinda thought maybe for the person who designed that screen, English was a second language. "Incoming" and "Outgoing" both end in "-ing", so "Missed" can't be right, it should be "Missing"! :D
I checked in the official dictionary of the Elbonian language and found that the word "missed" was indeed "missing" so I think FlordiaJohn is on to something.

Image
ooma customer since February 2009
VoIP hardware: 2 Telo w/3 handsets & Linx / ooma core
Total Lines: 8 / Numbers: 11 / Handsets: 20
Lifetime Premier Member
Friends don't remember what Landline Integration was or why we did it.

FloridaJohn
Posts: 23
Joined: Sat Oct 03, 2009 2:53 pm

Re: Mispelled Word in Call Log

Post by FloridaJohn » Tue Nov 10, 2009 2:49 pm

Hey, they fixed it! :D

Thanks, anonymous user interface programmer!

Post Reply