Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#30988 by TCroly
Tue Nov 03, 2009 4:47 pm
Yesterday, I received and set up my Ooma with no problems. I quickly set up my Ooma forwarding preference for multi-ring to ring both my cell phone and my Ooma line for all incoming calls. When someone dials my new Ooma number everything works as advertised, both my home phone and my cell phone ring simultaneously and I have the option to answer on either line. Very Cool!

But the problem I seek assistance for, is when I forward my local land line number to my new Ooma number, the multi-ring does not ring my cell phone. It will only ring at the ooma phone. As a result, I have had to instead forward my land line directly to my cell phone and thus lose the option to answer the incoming call from the Ooma phone in order to save cell phone minutes.

Does anyone know a workaround or know why this configuration will not work?
#30998 by WayneDsr
Tue Nov 03, 2009 5:28 pm
From what I understand there is an issue forwarding landline to ooma and getting mulit-ring to work.
I have a Telo with the landline integrated and it doesn't work for me as well.
Ooma assures me they are working on a fix.

Wayne
#31002 by TCroly
Tue Nov 03, 2009 5:52 pm
Thanks for the confirmation.

It is what I thought and it is far from a deal breaker for me.

But it would be nice if Ooma could find a fix for this.

Please post if someone finds that this issue is ever resolved!
#31006 by WayneDsr
Tue Nov 03, 2009 6:03 pm
Will do. Keep in mind also, that multi-ring does not work between 2 ooma systems as well. So if a friend has an ooma device, and calls you, your cell will not multi-ring. FYI

Not a deal breaker for me either, but it's good to know.

Wayne
#41033 by KEEPER
Sat Jan 09, 2010 9:26 am
I am experiencing similar issues with the "Call Forwarding" feature. I cannot get either the "Multi-Ring" or "Call forward all" option to work. I opened a ticket (CS-256-25) last week and the support person said they would get back to me in 12-24 hours. At 36 hours, I called support back and asked about the status. This time, they said they would contact me when there was a fix. I asked about what expectations should I expect for a response. No answer :( . A recent upgrade (32829) was pushed to the Ooma Telos this week. I assumed my Telo was upgraded and the problem still exists. So when should we expect to see a solution for the "Call Forwarding" feature?

This is a major feature for me to concider acquiring the "Premium" package, when my "Premium, Free Trial" runs out in 34 days.
#41034 by murphy
Sat Jan 09, 2010 9:33 am
You can purchase Premium on a monthly basis for $9.99 and it works out to being 11 cents cheaper over a years time compared to purchasing an annual subscription.
#41039 by KEEPER
Sat Jan 09, 2010 9:49 am
I forgot to mention that I have a fairly sophisticated wired/wireless network routed system* on a DSL broadband service. The Ooma Telo is behind a routed-firewall-wireless router with another routed-firewall-wireless router connected to the
Ooma Telo. This works just fine except for management access through the Ooma Telo to a Windows Home Server connect to the same subnet network that the Ooma Telo is connected to. KUDOS to the Ooma Telo for allowing this subneted network capability.

* - I have many years of wired and wireless network engineering experience for a large University.
#41152 by KEEPER
Sun Jan 10, 2010 7:12 am
murphy wrote:You can purchase Premium on a monthly basis for $9.99 and it works out to being 11 cents cheaper over a years time compared to purchasing an annual subscription.


While this thread is a little off topic, I do like being able to do monthly purchases of the Premium. This allows me to get my spouse converted/convinced from her/our land-line to Ooma. Then I can do the yearly payment and get our land line phone number moved to the Ooma, which is included in the $120/year price.
#42043 by KEEPER
Fri Jan 15, 2010 1:01 pm
Thank you! Thank you! Thank you! :D

My Ooma Telo is now forwarding all calls to my cell phone and when I changed to "Multi-ring" it rings on both.

It would be nice to know what was changed to make it work?
#42142 by Soundjudgment
Sat Jan 16, 2010 6:24 am
murphy wrote:You can purchase Premium on a monthly basis for $9.99 and it works out to being 11 cents cheaper over a years time compared to purchasing an annual subscription.


That is funny! :D

Who is online

Users browsing this forum: No registered users and 5 guests