MY OOMA very slow

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

MY OOMA very slow

Post by ajw522 » Mon Nov 02, 2009 10:44 am

Does anyone else using My Ooma feel that it runs very slow, especially when you go to the login page? It seems like it takes forever just to load that page!
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: MY OOMA very slow

Post by Bobby B » Mon Nov 02, 2009 11:07 am

It is running a bit slow - we're taking a look at the issue now. I'll update the status page with information.
Bobby B

User avatar
ajw522
Posts: 247
Joined: Sun Oct 04, 2009 11:52 am
Location: Irvine, CA

Re: MY OOMA very slow

Post by ajw522 » Mon Nov 02, 2009 11:11 am

Bobby B wrote:It is running a bit slow - we're taking a look at the issue now. I'll update the status page with information.
Great! Thank you!
Customer since August 2009
Hardware: Core Telo w/ HD2 Handset;2 ooma Hubs
Lifetime Premier Subscription
iPhone 7 Plus w/Ooma Mobile App
Internet: AT&T U-Verse 50Mbps

whn
Posts: 383
Joined: Thu Jan 22, 2009 6:36 pm

Re: MY OOMA very slow

Post by whn » Mon Nov 02, 2009 11:33 am

i cant get voicemail out of the trash and back out to a folder that I had created.

Post Reply