Enable Fax Mode — My Ooma website problem

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
bluechalk
Posts: 86
Joined: Tue Aug 11, 2009 3:46 pm

Enable Fax Mode — My Ooma website problem

Post by bluechalk » Fri Oct 30, 2009 3:56 pm

Enable Fax Mode does not stay checked. I went into My Ooma and checked Enable Fax Mode and Save. Then I logged out and Logged back in again. I went back to System Preferences and it is no longer checked.

As a further experiment, I checked it again and saved it. I clicked Blacklists and then System. It was still checked like it should be. Then I used a different computer to login to My Ooma. After I logged in, I went back to the first computer, clicked Blacklists and then System. Now the checkmark is gone.

Then, I tried sending a fax without *99, and it worked fine.

So, I have the Enable Fax Mode unchecked in My Ooma, yet fax mode is enabled for me. This is OK for now, but what if I want to turn off fax mode?
Last edited by bluechalk on Fri Oct 30, 2009 6:02 pm, edited 1 time in total.

cjones78
Posts: 33
Joined: Tue Oct 13, 2009 10:34 am

Re: Enable Fax Mode - My Ooma website problem

Post by cjones78 » Fri Oct 30, 2009 5:55 pm

Same thing is happening with my account. I checked 'Enable Fax Mode' and clicked Save and I got the message that said "Changes Saved Successfully." But I went back in later on to show my husband what I did, and the box wasn't checked anymore.

I didn't send a test fax like you did, but I was getting a low humming noise during the silence in between rings while using my Telo and I asked here on the forums if enabling fax mode might get rid of the humming. The humming sound is gone even with the box unchecked, so I am pretty sure fax mode is still enabled on my account. This is OK with me unless I start to drop calls because of the extra bandwidth used by the different codec.

User avatar
Bobby B
Ooma Moderator
Posts: 1457
Joined: Mon Feb 18, 2008 8:41 pm
Location: Palo Alto, CA
Contact:

Re: Enable Fax Mode - My Ooma website problem

Post by Bobby B » Mon Nov 02, 2009 3:55 pm

Thanks for the report on this one - the enable checkbox display should be fixed now.
cjones78 wrote:Same thing is happening with my account. I checked 'Enable Fax Mode' and clicked Save and I got the message that said "Changes Saved Successfully." But I went back in later on to show my husband what I did, and the box wasn't checked anymore.
Bobby B

bluechalk
Posts: 86
Joined: Tue Aug 11, 2009 3:46 pm

Re: Enable Fax Mode — My Ooma website problem

Post by bluechalk » Mon Nov 02, 2009 4:08 pm

Bobby,

Thanks. Its working now.

Post Reply