Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#29632 by swisskent
Tue Oct 27, 2009 12:33 pm
I am getting an error page when attempting to login to My Ooma. It reads:

"We're sorry, there was a problem processing the page.

If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum."

This happens consistently using Safari 4 and Firefox 3 on the Mac.
#29633 by murphy
Tue Oct 27, 2009 12:38 pm
It's a known problem. See the ooma service status.
#29645 by MIKE007
Tue Oct 27, 2009 1:30 pm
still have some problem after log in.

under prefernce section only show my second phone# (scout). my main phone# with hub was gone.
my accout is preimer come with 2 phone#.

Please help
#29663 by Magus
Tue Oct 27, 2009 3:36 pm
AT 4:36 pm PST, still unable to log in to My Ooma. Get error message:


"We're sorry, there was a problem processing the page.

If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum."
#29679 by whn
Tue Oct 27, 2009 5:16 pm
asapReps wrote:Just tried http://my.ooma.com

Failed with IE 8
Worked with Firefox 3.5.3
Same computer, Using WinXP, comcast network

If I used the re-direct URL that was listed when I was successful with Firefox, it worked with IE 8

https://my.ooma.com/home/login



same problem

its time OOMA puts MY.OOMA.COM in beta and brings back the old OOMA website

Who is online

Users browsing this forum: No registered users and 7 guests