We're sorry, there was a problem processing the page

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: We're sorry, there was a problem processing the page

Post by Groundhound » Wed Dec 02, 2009 3:00 pm

Scroll down to the bottom of the image or click on it.
cert.jpg
cert.jpg (58.75 KiB) Viewed 914 times

bunchut88
Posts: 4
Joined: Wed Dec 02, 2009 1:54 pm

Re: We're sorry, there was a problem processing the page

Post by bunchut88 » Wed Dec 02, 2009 3:18 pm

Groundhound wrote:Scroll down to the bottom of the image or click on it.
cert.jpg
GROUNDHOUND
I see the box and the button in faint grey "Issuer Statement", there is nothing to the left of it?

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: We're sorry, there was a problem processing the page

Post by Groundhound » Wed Dec 02, 2009 3:21 pm

bunchut88 wrote:
Groundhound wrote:Scroll down to the bottom of the image or click on it.
cert.jpg
GROUNDHOUND
I see the box and the button in faint grey "Issuer Statement", there is nothing to the left of it?
Well, I don't know why IE8 won't let you install a certificate. Can you access your my.ooma account with IE8?
Edit: Maybe you need to be logged in to windows as admin - just a guess.

bunchut88
Posts: 4
Joined: Wed Dec 02, 2009 1:54 pm

Re: We're sorry, there was a problem processing the page

Post by bunchut88 » Wed Dec 02, 2009 3:27 pm

Groundhound wrote:
bunchut88 wrote:
Groundhound wrote:Scroll down to the bottom of the image or click on it.
cert.jpg
GROUNDHOUND
I see the box and the button in faint grey "Issuer Statement", there is nothing to the left of it?
Well, I don't know why IE8 won't let you install a certificate. Can you access your my.ooma account with IE8?

Yes, I can access my.ooma w/ IE8, It's just that Google Chrome is my preferred browser. I guess I'll wait until Chrome becomes more mainstream.

Nonetheless, thanks for your replies!

Groundhound
Posts: 2711
Joined: Sat May 23, 2009 9:28 am
Location: Atlanta, GA

Re: We're sorry, there was a problem processing the page

Post by Groundhound » Wed Dec 02, 2009 3:29 pm

Did you see my edit above?

Post Reply