Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#25787 by Dennis P
Mon Oct 12, 2009 5:08 pm
Email me the phone number and the dates/times that they called you and I will look into it. Thanks.
#26224 by jtykal
Wed Oct 14, 2009 1:20 pm
Same thing happened to me today, Dennis. I don't mind sharing the number, so here is the information:

Phone Number: (866)376-0771
Name: 800 Service
Time/Date of Call: October 14, 2009 @ 3:40PM CDT
Looking at my call logs, the same number also rang through on October 13, 2009 @ 4:47PM CDT.

HERE"S THE GOOD PART: Both log entries show the red blacklist icon in the call log, but when I look at the blacklist itself, the number is not there! So, the problem may not be that blacklisted calls are ringing through -- it may be that there is an error with the call log indicating a blacklisted number that doesn't actually get added to the blacklist.

I'll hold off on manually adding this number to my blacklist in case you need to access my data as it is for testing.
#26394 by Dennis P
Thu Oct 15, 2009 8:37 am
jtykal wrote:HERE"S THE GOOD PART: Both log entries show the red blacklist icon in the call log, but when I look at the blacklist itself, the number is not there! So, the problem may not be that blacklisted calls are ringing through -- it may be that there is an error with the call log indicating a blacklisted number that doesn't actually get added to the blacklist.


OK, I think I know what happened. The number above is on the blacklist for your main account but not on your secondary account (on the Scout). The call came in on your secondary account, so was not blocked. If you login on the secondary account, the website will show the call (it was not blocked) but says that it matches the blacklist because it is looking at the main account, which it wrong. It should be looking at the blacklist for the secondary account. I'll open up a bug for this.

jtykal wrote:I'll hold off on manually adding this number to my blacklist in case you need to access my data as it is for testing.


Thanks, that was very helpful! You can feel free to add the number to your Scout account now.
#26861 by fseaton
Fri Oct 16, 2009 7:01 pm
I'm having an issue with Blacklists on my Telo, too.

Here's my config in case its relevant to my problem:

- Telo base unit. Originally I had my landline plugged into it so my Telo is configured with my home (landline) phone number.
- I requested a second number (local number) on my telo, too, so i could call it directly
- I had some issues with my landline, so now I've Forwarded my land line to the second number on my Telo.

Everything is working perfectly (calls to my home number come into the ooma and calls out from my ooma show from my home number).

However, calls in my blacklists are not being blocked. Here's a call that came in last night that's on my blacklist, but came through: Here's the number: 877-213-5049--TOLL FREE CALL. I even tried adding my cell phone to the blacklist for testing, and its not getting blocked, either. After reading this forum, I see that I can login to my.ooma with both my home number and my second number. When I do, I'm seeing the same blacklist on both numbers.

So, what's my problem?

thanks...
#26864 by murphy
Fri Oct 16, 2009 7:07 pm
Blacklist doesn't currently work on a call to a land line.
#27480 by fseaton
Mon Oct 19, 2009 6:49 am
murphy wrote:Blacklist doesn't currently work on a call to a land line.

But my landline is forwarded to my ooma number, so shouldn't it get blocked?
#27634 by DrewAZ
Mon Oct 19, 2009 5:42 pm
For what it is worth, don't forget to add new and ported phone numbers to the Do Not Call registry.

Drew
#27693 by Dennis P
Mon Oct 19, 2009 11:37 pm
fseaton wrote:But my landline is forwarded to my ooma number, so shouldn't it get blocked?


It should. If you can blacklist your cell phone number, then call from you cell phone to your landline number (which will then get forwarded) to your Ooma box, PM me the date/time and number from which you made the call, I'll look into it.
#28070 by networkingman
Wed Oct 21, 2009 8:15 am
Numbers I add to my Blacklist are not being saved. In the Call Logs, it shows the number with the circle and red slash through it but the number still comes through. Please help! I'm getting no response to my post.

Who is online

Users browsing this forum: No registered users and 3 guests