help please, "call forward on network outage" not working

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
ooma-fan
Posts: 77
Joined: Mon Mar 09, 2009 12:43 pm

help please, "call forward on network outage" not working

Post by ooma-fan » Sun Oct 11, 2009 11:31 pm

Being a premier user, I leave my prefered call forwarding as "multi-ring", I also save my mobile number there as the call forwarding number for "call forward on network outage".
However when my internet is down, the call forward never works for me. Calling to my ooma number would always reach my ooma voice number insteads of being forwarded to my mobile.

1) Are "multi-ring" and "call forward on network outage" mutually exclusive?

2) Change "lounge/My OOMA" preference setting from "multi-ring" to "call forward on network outage".
With "Calling preferences successfully saved ", the call forwarding still not work on internet outage.

dtalwar
Posts: 409
Joined: Thu Jul 16, 2009 8:27 pm
Location: Gold River, CA

Re: help please, "call forward on network outage" not working

Post by dtalwar » Mon Oct 12, 2009 5:28 am

ooma-fan wrote:1) Are "multi-ring" and "call forward on network outage" mutually exclusive?
Yes, though a number of us in these forums have requested that these be effective at the same time, they are currently mutually exclusive. You can have one or the other.
ooma-fan wrote:2) Change "lounge/My OOMA" preference setting from "multi-ring" to "call forward on network outage".
With "Calling preferences successfully saved ", the call forwarding still not work on internet outage.
It might take a few minutes for Ooma's servers to register that the Ooma device is offline before call forwarding on Internet outage. How long did you wait before trying?

ooma-fan
Posts: 77
Joined: Mon Mar 09, 2009 12:43 pm

Re: help please, "call forward on network outage" not working

Post by ooma-fan » Mon Oct 12, 2009 10:55 am

dtalwar wrote: It might take a few minutes for Ooma's servers to register that the Ooma device is offline before call forwarding on Internet outage. How long did you wait before trying?
It never work for me no matter how long I wait after my internet is down.

Changing both my primary and secondary lines' "call forwarding" to my other mobile number, the "call forward on network outage" still does not work...
Lifetime Premier Member

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: help please, "call forward on network outage" not working

Post by Dennis P » Mon Oct 12, 2009 1:07 pm

Can you test again tonight and email me the approximate date/time that you unplugged your Ooma box and was testing the Call Forward on Network Outage setting? Thanks.

ooma-fan
Posts: 77
Joined: Mon Mar 09, 2009 12:43 pm

IT'S WORKING NOW - "call forward on network outage"

Post by ooma-fan » Mon Oct 12, 2009 2:16 pm

Just a quick update, thanks to Jeremy of OOMA, he called me and with his magic touch - updating the "call forward on network outage" option from his end, the problem is resolved immediately. The "call forward on network outage" for my primary number worked first, then my secondary number with the same touch.

It seems "My Ooma" (formerly the Lounge) end-user interface screwup the fields/options. No matter how I updated/saved from My Ooma client end, "call forward on network outage" field/option was still "n/a".

Bobby & Dennis, THANK you again for your great support!

OOMA-FAN

PS. After Jeremy's magic touch, if I updated "call forward on network outage" with the drop-down menu, it'd reset the field/option to "n/a" again. So if your one works, please don't change/update it.
Lifetime Premier Member

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: help please, "call forward on network outage" not working

Post by Dennis P » Mon Oct 12, 2009 5:05 pm

Can you tell me what OS/browser you are using and the exact sequence of steps you took to "reset" the call forwarding settings to "N/A"? It doesn't seem like a problem we are aware of so I wanted to make sure I can reproduce it in my environment. Thanks.

ooma-fan
Posts: 77
Joined: Mon Mar 09, 2009 12:43 pm

Re: help please, "call forward on network outage" not working

Post by ooma-fan » Tue Oct 13, 2009 10:10 am

Just a quick update: Dennis looked at the problem, took some traces himself, and found out a small bug which could potentially prevent "call forward on network outage" from working. A quick fix will be available by this week per Dennis.
THANKS YOU, Dennis, Bobby and Jeremy, you guys are great. I am very impressive with your quick response and great technical support.
Lifetime Premier Member

Post Reply