I can't leave voicemail on a cell phone

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
JohnFoe
Posts: 8
Joined: Wed Oct 07, 2009 6:32 pm

I can't leave voicemail on a cell phone

Post by JohnFoe » Fri Oct 09, 2009 5:07 pm

I recently called my cell phone and let it go to voicemail. I heard my cell phone's voicemail start playing and then "ooma" said "please enter your password".

This is when I'm calling an AT&T cell phone.

I personally haven't set up a pin for my OOMA voicemail, but I don't see how that would matter trying to leave a voicemail on OTHER networks that aren't OOMA.

niknak
Posts: 885
Joined: Tue Jan 27, 2009 7:53 pm
Location: Staten Island, NY

Re: I can't leave voicemail on a cell phone

Post by niknak » Fri Oct 09, 2009 5:14 pm

try disabling the ooma "connection tone" - it is probably confusing the cellphone's voicemail

jazzyone
Posts: 44
Joined: Fri Sep 25, 2009 6:23 pm
Location: Washington, DC

Re: I can't leave voicemail on a cell phone

Post by jazzyone » Fri Oct 09, 2009 5:18 pm

I haven't tried multi-ring yet, but perhaps that's the reason? Do you have it turned on?

JohnFoe
Posts: 8
Joined: Wed Oct 07, 2009 6:32 pm

Re: I can't leave voicemail on a cell phone

Post by JohnFoe » Fri Oct 09, 2009 6:48 pm

niknak wrote:try disabling the ooma "connection tone" - it is probably confusing the cellphone's voicemail
i disabled and tried again, but how fast does this change happen?

niknak
Posts: 885
Joined: Tue Jan 27, 2009 7:53 pm
Location: Staten Island, NY

Re: I can't leave voicemail on a cell phone

Post by niknak » Fri Oct 09, 2009 6:53 pm

changes like this used to happen in 3 minutes or less, but that was before all the web page problems lately...not sure how long it will take
you can test by making a call - do you still hear the "connection tone" when calling someplace like an 800# or a friend's phone?

JohnFoe
Posts: 8
Joined: Wed Oct 07, 2009 6:32 pm

Re: I can't leave voicemail on a cell phone

Post by JohnFoe » Fri Oct 09, 2009 9:18 pm

alright it must have been the connection tone, it took more than 5 minutes to "change" but that is fine, i wish they would default things like this to be "off" since I'd imagine everyone would want this "off" if they called other networks lol

Post Reply