Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#25214 by tigerpilot
Fri Oct 09, 2009 12:21 pm
Incoming calls are no problem but.....when I try to make an outgoing call, I get a dial tone and after entering the called number.....NO connect.
What's the deal???
#25230 by Leeway
Fri Oct 09, 2009 12:58 pm
Are you waiting a little bit? When I call out, I don't hear the other phone ringing for a half minute or so, then it rings only once and the person is picking it up. Try waiting a minute and see what happens. Do you have the 10 digit dialing on or off. That makes a difference on the ringing timing also.
#25244 by WayneDsr
Fri Oct 09, 2009 1:30 pm
Don, is your ooma system set up integrated WITH a landline or WITHOUT?
In other words, are you using an ooma number or your landline number?

Wayne
#25246 by tigerpilot
Fri Oct 09, 2009 1:45 pm
Difficult question for me to answer correctly.
I have had OOMA for almost a year and ported my landline number at that time. No "Scout". Just have the unit plugged into my existing home wiring.
This problem is new.
Regards, Don
#25247 by WayneDsr
Fri Oct 09, 2009 1:54 pm
You are setup without a landline since the landline is gone now.
For an easy test you might want to try a different phone, and/or a different phone cable.
You'd be surprised how many times this fixes things...

If all that tests ok, try this:

Hard Reboot the ooma hub.

Pull out the power plug from the ooma hub.
Wait a few minutes.
Hold down the blue/red ooma tab. (yep, it's a switch)
While holding down the ooma tab, plug the power in.
Keep holding the ooma tab down while ooma does a light show.
After 30 seconds, release the tab. This resets the hub to factory default.


Wayne
#25248 by tigerpilot
Fri Oct 09, 2009 2:03 pm
Tried resetting the OOMA and have the same problem.
I DO have a landline because the OOMA allows incoming calls correctly, so I don't see how there could be a cable problem since I receive a dial tone.
Don
#25268 by niknak
Fri Oct 09, 2009 3:25 pm
...Difficult question for me to answer correctly...

...you are setup without a landline since the landline is gone now...

...I DO have a landline because the OOMA allows incoming calls correctly...


so which is it?
what is connected to the WALL Port of the Ooma?
#25290 by niknak
Fri Oct 09, 2009 4:13 pm
then Wayne is correct and you are not integrated with a landline
you "ported you landline number and that now is your ooma number

Who is online

Users browsing this forum: No registered users and 4 guests