Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#24938 by xceebeex
Thu Oct 08, 2009 5:40 am
I just activated my Hub/scout last night and got everything set up and working. I am going to port my number from Vonage and I used the option to just keep my phone service until the port is complete.

Anyway, I am going to purchase premiere that way I get the free port and get the premiere service for a year and when I put in all of my billing information and click continue, it gets to the next page which is the review stage an then I click Submit. When I click Submit, the Submit buttons grays out but it does nothing at that point. It doesn't freeze or anything because I can still navigate around My ooma, but it does not go through to the confirmation stage.

Any thoughts?
#24949 by xceebeex
Thu Oct 08, 2009 7:26 am
Also, I did try putting in the phone number for the credit card and it still does the same thing for me. It won't get past the Submit button on the Review page.
#24955 by murphy
Thu Oct 08, 2009 7:55 am
What browser are you using?
There is some evidence that Firefox works better that IE.
#24978 by Bobby B
Thu Oct 08, 2009 10:16 am
There's currently a bug with IE 7,8 browsers with that submit button not being activated properly. The order should work OK in Firefox. We're working on a fix for this one today.
#24980 by xceebeex
Thu Oct 08, 2009 10:41 am
Thanks guys. I am currently using IE7 here at work because we don't have firefox on our machines, but at home I do. I will give it a try at home on Firefox and see how that goes.

Thanks!
#25002 by xceebeex
Thu Oct 08, 2009 12:52 pm
Ok, well I was able to get it to work in firefox, so everything seems good now. When should I see the email (or nay other indications) of the porting process? I bought the subscription through the premiere link rather than the number porting link, so hopefully there is no difference.

Thanks again!
#25285 by devika
Fri Oct 09, 2009 4:03 pm
The only thing I got after activating my Telo and working thru the porting was an e-mail with a PDF file containing details that I filled on the webpage. Furthermore the e-mail states:
"Within 5 business days of receiving your port request, Ooma will send you an estimated date of completion for your order. Please note that this date is SUBJECT TO CHANGE. "
AND
"Once your phone company schedules and confirms the date of transfer, you will be notified by e-mail. In most cases, it can take up to to 10 business days, to receive a confirmed date of transfer. This is the normal processing time. You will be notified as soon as we have this date confirmed."

Half an hour ago I received an e-mail stating that my information has been submitted to my carrier and that they are awaiting confirmation. Hopefully it won't be too long to port.

Did you receive any e-mails like this, if not I would call ooma support or reach out to Bobby B or Dennis P in this forums.

Hope this helps
#25601 by xceebeex
Sun Oct 11, 2009 5:04 pm
Leeway wrote:Don't forget to check for spam mail in your ISP web mail page.


Yea, I have been checking my spam mail as well just in case and still no luck.

Thanks though!

Who is online

Users browsing this forum: No registered users and 5 guests