Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#24919 by WayneDsr
Wed Oct 07, 2009 8:54 pm
I was able to enable call forwarding (multi-ring) on my Telo now using my ooma number.
However, since my landline is provisioned with the Telo, calling my landline number does not multi-ring my cell phone.

Wayne
#24930 by just4fn
Thu Oct 08, 2009 4:41 am
It's not just call forwarding but call screening also. I unchecked/save and log out. I go back in and it's checked again. It isn't saving the preferences. It is saving others but just those 2 for now.
#25104 by franklasvegas
Thu Oct 08, 2009 8:22 pm
Curious wrote:Again, this all started (for me at least) when they remodeled the website. It worked without fail before then.


Today was the first day since the new My Ooma that I enabled multi-ring and sure enough was unable to cancel it. After many tries I call support - explained the situation - after being on hold a couple of minutes he came back said he had manually updated the database and it should cycle through in 5 minutes - it did - all is fine now.
#25990 by nitecourt
Tue Oct 13, 2009 3:29 pm
I have the same problem. I had call forwarding enabled and set to multi-ring a cell phone number before the website "upgrade". A few days ago I logged in and unchecked "Enable call forwarding" and clicked Save. I then got "Calling preferences successfully saved". Apparently it lied. If I logout and then log in, call forwarding is checked again! Call forwarding is always on and I can't turn it off, it still rings the cell phone number. I even tried unchecking the box, clearing the phone number and then clicking save and it tells me "Please check out following fields ■You should specify number for forwarding". It completely ignores the check box.
#25993 by Dennis P
Tue Oct 13, 2009 3:36 pm
Have you tried today? This issue was supposed to be fixed over the weekend.
#26005 by nitecourt
Tue Oct 13, 2009 4:02 pm
Dennis P wrote:Have you tried today? This issue was supposed to be fixed over the weekend.


Yes, just before I posted above. I guess it's still not fixed.
#26354 by just4fn
Thu Oct 15, 2009 5:18 am
appears it's fixed now.
#34988 by moosbrth
Sat Nov 28, 2009 9:33 am
I'm stuck in call forwarding, unchecked in call forwarding window and saved. I hit 73# and get a busy signal like it's still forwarded. Last time you guys looked at this, how hard did you look at it?

By the way, are the Brits involved with this, I see the box, "Font colour" either Canadian or British.

Thanks, John
#34990 by Groundhound
Sat Nov 28, 2009 10:04 am
moosbrth wrote:I'm stuck in call forwarding, unchecked in call forwarding window and saved. I hit 73# and get a busy signal like it's still forwarded. Last time you guys looked at this, how hard did you look at it?

By the way, are the Brits involved with this, I see the box, "Font colour" either Canadian or British.

Thanks, John

Call forward enable/disable is done with Premier on the my.ooma interface, 73# is not valid AFAIK.

"Font colour" on this forum is a phpBB control. Ooma uses phpBB as the software to run this forum, so the British spelling is not an Ooma thing.
#35007 by moosbrth
Sat Nov 28, 2009 11:35 am
OK, I have Premier, I don't see anyplace to set things in Premier. When I call support, they say 72# and 73# should forward and release call forwarding, respectively. I'd like to see a page of instructions I can do and are not the same from the keypad that emulate regular calling features on a POTS line. :idea:

Thanks, John

Who is online

Users browsing this forum: No registered users and 5 guests