Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#24409 by bbourque
Tue Oct 06, 2009 7:26 am
When calling 888-711-6662 for support, I push "1" for support. This does not work, and the automated operator goes on like nothing was pressed. Anyone else have this problem?
#24411 by hpepper
Tue Oct 06, 2009 7:36 am
I tried and got the same thing at 11:30. I then tried a few more times and it works for me now. I tried several calls from my work landline and from my cell and each time it works correctly as of 11:35 EST.
#24436 by feartheturtle
Tue Oct 06, 2009 8:56 am
I've called several times, and what I found that worked was waiting for the message to reach its conclusion. If you push #1 (or other key) while the outbound message is playing the system would ignore that choice until it was "ready to listen!"
#24442 by hpepper
Tue Oct 06, 2009 9:43 am
feartheturtle wrote:I've called several times, and what I found that worked was waiting for the message to reach its conclusion. If you push #1 (or other key) while the outbound message is playing the system would ignore that choice until it was "ready to listen!"


Well, for me, when I was having trouble, it wasn't ignoring, it actually started the announcement all over again. But again - it seems to be working fine now.
#24524 by ajw522
Tue Oct 06, 2009 2:39 pm
bbourque wrote:When calling 888-711-6662 for support, I push "1" for support. This does not work, and the automated operator goes on like nothing was pressed. Anyone else have this problem?


You have to wait until the automated operated stops taking (after she says "for sales inquiries, please press 2")

Who is online

Users browsing this forum: No registered users and 3 guests