Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#24310 by sonnyp
Mon Oct 05, 2009 4:47 pm
I activated my service yesterday, the password I created wouldn't log me in. I did the "Forgot Password" link and got a temp one that works, but when I try to update the password I get a failure. Yesterday it was the forbidden resource error. Today it varies between "passwords do not match", some sort of page unavailable, etc. This is pretty basic web stuff that should've never made it into a public release, so I will be disappointed if this isn't resolved soon.
#24311 by tm0445
Mon Oct 05, 2009 4:47 pm
Still can not log in -- same message.
-- are we furthe messed up by innocently requesting a temp. password? (I have done so during one of my attempts at logging in over last weekend)
#24314 by drae
Mon Oct 05, 2009 5:34 pm
Still getting the "We're sorry, there was a problem processing the page" error. C'mon Ooma. It's been several days without access.
#24322 by murphy
Mon Oct 05, 2009 5:56 pm
I can log into My Ooma with all four of my phone numbers.

Are you connecting to https://my.ooma.com/

Are you entering your phone number as exactly 10 digits with no dashes, no leading 1, no spaces, no parentheses?
#24323 by johnny H
Mon Oct 05, 2009 6:01 pm
I activated my ooma past Saturday. Since than I have not been able to log in to my ooma for the same reason mentioned above. The first rep. told me to wait a couple of hours and now after speaking to them yesterday, they gave me a ticket number CS170067. What does ticket do to resolve this issue? Nothing so far. I am porting my number from AT&T VoIP service that's shutting down by Oct. 20th. At&t tells me as long as Ooma asks my number to be ported before that, they will reserve the number. I mean I just want to log in and make a request for my number to be ported. Is that too much to ask? I must say the initial experience as Ooma customer is NOT satisfying AT ALL. :x :x
#24326 by niknak
Mon Oct 05, 2009 6:13 pm
...I am porting my number from AT&T VoIP service that's shutting down by Oct. 20th...


...At&t tells me as long as Ooma asks my number to be ported before that, they will reserve the number. I mean I just want to log in and make a request for my number to be ported...


If you have not requested the port yet,you should not have a date certain that your AT&T service will be shut down otherwise you risk losing internet access, phone service and phone number

Once you initiate the port with ooma and provide the information needed they will work with your old provider to port your number
#24348 by dyehya
Mon Oct 05, 2009 7:38 pm
I have also been getting "We're sorry, there was a problem processing the page." every time I tried to log in. I called customer support and they told me they were going to reset my password...which I already did...and then told me to wait 30 minutes and try again. I did just to make sure that I wasn't crazy. Guess what still not working. The day after they migrated everything from the Lounge over to My Ooma I was able to access it still with some random bugs. I tried IE, Firefox, Chrome and still not able to get logged in successfully. Also I tried a WRONG password and it errors saying "Incorrect phone number or password, please try again." which means the right password that I am copying and pasting from the confirmation email is working but the site is freaking out for who knows what reason because a 500 error is server side. Please fix ASAP and don't have the phone reps insult my intelligence and try to tell me I am wrong after I already did what I knew they were going to request as trouble shooting and it still doesn't work and is one more day I can't access it now that it is too late to call in because I have better things to do with my time.
#24421 by bpiper
Tue Oct 06, 2009 8:22 am
I have the same login problem that akula169 had. I activated my account about 2 days before the website upgrade. I could log in before the upgrade, but still can't after. I as well have done several password resets and opened tickets with Ooma support. Each time they say that it should be fixed in 24-48 hours. Nevertheless, it still doesn't work for me. I'm not happy with Ooma support at the moment.
#24503 by bw1
Tue Oct 06, 2009 1:50 pm
tm0445 wrote:The overseas rep asked for my password so he could try it, and Firefox didn't work either. I also tried resetting my password, that didn't work either.


That's terrible, they should never ask for your password and you should never give it to them.

Who is online

Users browsing this forum: No registered users and 5 guests