Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#23354 by cortcollins
Fri Oct 02, 2009 11:24 am
The main number I can log in ok but the other 2 number say invalid password. I had the passwords reset and tried logging in and I can't.

Please advise.
#23384 by akula169
Fri Oct 02, 2009 12:09 pm
Yeah, I just activated my hub that I purchased today. I am anxious to start the number porting process.

All support can tell me to do it try later - "Oh, it doesn't work? It should be working. Maybe try later?"

AWFUL first time customer experience if you ask me.

--------------------------

"We're sorry, but something went wrong (500).

We're sorry, there was a problem processing the page.

If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum."
#23402 by niknak
Fri Oct 02, 2009 12:27 pm
everything usually works smoothly, unfortunately you are trying to activate the day after a major website upgrade, there are sporadic problems that will clear up as time goes on, as CS said try later, they are not brushing you off, they are probably working to fix all the issues
#23440 by Dennis P
Fri Oct 02, 2009 1:44 pm
We've fixed part of the problem early this afternoon. There are a couple other issues we are looking at. If you continue to run into problems with logging in, please report them here in the forums. Thanks.
#23463 by akula169
Fri Oct 02, 2009 2:18 pm
I am still having problems.

Maybe I'm a special case since I am a newly activated customer as of about 4 hours ago.

I have tried the password reset almost 10 times now. I do get an email with a new temp password, but they never work.

Help!
#23482 by Bobby B
Fri Oct 02, 2009 3:23 pm
Hi akula - can you please try to login now (with the password in the last password reset email you received)? We just put out a fix for this login problem.

Thanks,
Bobby
#23553 by tailwheel
Fri Oct 02, 2009 5:34 pm
Unable to log into My Ooma now. Keep getting "The change you wanted was rejected. Maybe you tried to change something you didn't have access to." What? :?

Since the new website, I've been seeing this off and on when logging in but have eventually been able to log in, but now not at all.
#23559 by Dennis P
Fri Oct 02, 2009 5:45 pm
tailwheel wrote:Unable to log into My Ooma now. Keep getting "The change you wanted was rejected. Maybe you tried to change something you didn't have access to." What? :?

Since the new website, I've been seeing this off and on when logging in but have eventually been able to log in, but now not at all.


Can you try one more time? We just did another upgrade a few minutes ago.

Who is online

Users browsing this forum: No registered users and 4 guests