save_blacklists_preferences

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
whn
Posts: 383
Joined: Thu Jan 22, 2009 6:36 pm

save_blacklists_preferences

Post by whn » Thu Oct 01, 2009 5:04 pm

https://my.ooma.com/blacklists/save_bla ... references

not sure if this is temp problrem but when I change my blacklist prefs, I get


We're sorry, there was a problem processing the page.

If this page continues to appear, please contact Ooma Support. You can also report this issue in the Ooma Forum.


just letting you guys know

whn
Posts: 383
Joined: Thu Jan 22, 2009 6:36 pm

Re: save_blacklists_preferences

Post by whn » Tue Oct 06, 2009 5:43 pm

When I click SUBMIT on changing what a blacklist caller should get, I get this error below
Attachments
OOMA ERROR.jpg
OOMA ERROR.jpg (40.35 KiB) Viewed 1811 times
OOMA Blacklist.jpg
OOMA Blacklist.jpg (15.75 KiB) Viewed 1811 times

Drift King
Posts: 3
Joined: Thu Oct 29, 2009 5:50 pm

Re: save_blacklists_preferences

Post by Drift King » Tue Dec 22, 2009 1:45 am

Did this get fixed for you? I am having the same problem...

User avatar
bw1
Posts: 1781
Joined: Wed Mar 18, 2009 9:06 am
Location: MI

Re: save_blacklists_preferences

Post by bw1 » Tue Dec 22, 2009 5:00 am

Drift King wrote:Did this get fixed for you? I am having the same problem...
They did have an update to fix (or a related problem) this recently. What browser are you using? Firefox seems to work best with the My Ooma site.

Drift King
Posts: 3
Joined: Thu Oct 29, 2009 5:50 pm

Re: save_blacklists_preferences

Post by Drift King » Tue Dec 22, 2009 11:00 pm

I tried it with IE8, Firefox 3.5.6, and even IE6... I emailed customer service a day ago but have not yet received a response. :(

Drift King
Posts: 3
Joined: Thu Oct 29, 2009 5:50 pm

Re: save_blacklists_preferences

Post by Drift King » Thu Dec 24, 2009 7:10 pm

Still no work from customer service...

Post Reply