New website looks great, but ... Blacklist issues

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
gpadick
Posts: 33
Joined: Thu Mar 26, 2009 11:10 am

Re: New website looks great, but ... Blacklist issues

Post by gpadick » Fri Oct 02, 2009 8:47 am

I have a different problem. When adding a number to my personal Blacklist, I click on the "Add to Blacklist" button and I get a dialog box with the correct number. I then enter the Category and click save. The "Manage blacklist item" box quickly displays "loading" momentarily. But does not close. Later I check to see if it was added. And it wasn't added. :( Probably because I had to click the "X" in the dialog box.

By the way this is happening when adding from the "Call Logs" list. It seems to work when I add them through the preferences "Blacklists" dialog box.
As for me and my house,
We will serve the Lord.

Joshua 24:15

Dick

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: New website looks great, but ... Blacklist issues

Post by Dennis P » Fri Oct 02, 2009 1:06 pm

This should be fixed this afternoon. Please try again tonight. Thanks.

DrewAZ
Posts: 41
Joined: Fri Aug 21, 2009 9:20 pm
Location: Phoenix

Re: New website looks great, but ... Blacklist issues

Post by DrewAZ » Fri Oct 02, 2009 6:35 pm

Dennis P wrote:This should be fixed this afternoon. Please try again tonight. Thanks.
It still doesn't work for me.

jtykal
Posts: 103
Joined: Tue May 05, 2009 6:35 am
Location: Chicago, IL
Contact:

Re: New website looks great, but ... Blacklist issues

Post by jtykal » Fri Oct 02, 2009 7:25 pm

Nope, no good for me either. Same behavior.

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: New website looks great, but ... Blacklist issues

Post by Dennis P » Fri Oct 02, 2009 10:28 pm

Works for me. What browser are you using?

gpadick
Posts: 33
Joined: Thu Mar 26, 2009 11:10 am

Re: New website looks great, but ... Blacklist issues

Post by gpadick » Sat Oct 03, 2009 8:20 am

The process of adding a number from the Call Logs seem to be working now. The thing different now is there is no indicator that we already have this number in our black list - like before. Will this get fixed or changed? Keep up the good work guys. :)

I am using Windows Vista and Firefox 3.5.3.
Last edited by gpadick on Sat Oct 03, 2009 9:05 am, edited 1 time in total.
As for me and my house,
We will serve the Lord.

Joshua 24:15

Dick

Brett
Posts: 18
Joined: Wed Sep 23, 2009 4:31 am

Re: New website looks great, but ... Blacklist issues

Post by Brett » Sat Oct 03, 2009 8:34 am

Not working for me. Same issue as everyone else.

tkramer
Posts: 42
Joined: Sat Aug 08, 2009 1:49 pm

Re: New website looks great, but ... Blacklist issues

Post by tkramer » Sat Oct 03, 2009 8:44 am

It's still not working for me.

I'm using Fedora Core 11 and Firefox 3.5.3

after the new site change clicking on the blacklist in the call log it would never add the blocked caller but I could manually add it in the blacklist section.

Now today it acts as if it is adding the blacklist from the call log, but when I check in the black list section, it's adding a different number.

jtykal
Posts: 103
Joined: Tue May 05, 2009 6:35 am
Location: Chicago, IL
Contact:

Re: New website looks great, but ... Blacklist issues

Post by jtykal » Sat Oct 03, 2009 9:10 am

Ubuntu Linux:
Firefox 3.0.14 -- "random" names and numbers in the Add to Blacklist dialog from the Call Logs
WindowsXP:
Firefox 3.5.3 -- Same issues as described above
Internet Explorer 6.0 -- really ugly! screen layout completely jumbled, and still the same issues as above

Seems to perhaps be account-related and not browser-related? Dennis, if you want to log in to my account and try it from your end, feel free. Contact me if you need password info or if you would like me to try other tests.

User avatar
Dennis P
Ooma Moderator
Posts: 1858
Joined: Fri Apr 25, 2008 9:09 am
Location: Palo Alto, CA
Contact:

Re: New website looks great, but ... Blacklist issues

Post by Dennis P » Sat Oct 03, 2009 10:35 am

We're working on the issue of the wrong phone number showing up when you click to add the call to your blacklist. We'll also take a look at the icon not showing up once a call is blacklisted.

Post Reply