Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#12032 by just4fn
Thu Jun 25, 2009 7:46 am
I added premier in March when 1st purchased. I logged on today and it says that my premier service is running out in days. I called tech and they are checking into it. Anybody else in my boat?
#12033 by Aveamantium
Thu Jun 25, 2009 8:03 am
I think the Lounge is having issues this morning... I tried to do the Port+Premier service this morning and I kept getting an error trying to process the CC. Don't you just hate it when people don't want your money! :)
#12035 by WayneDsr
Thu Jun 25, 2009 8:24 am
Yes, mine also says subscription is about to expire. My how time flies!

Wayne
#12038 by Dennis P
Thu Jun 25, 2009 8:43 am
Parts of the Lounge are not working right now due to a problem with one of our database servers. Updating the status post.
#12041 by just4fn
Thu Jun 25, 2009 9:10 am
All ok now- Thanks ooma!
#12058 by Aveamantium
Thu Jun 25, 2009 4:41 pm
Aveamantium wrote:I think the Lounge is having issues this morning... I tried to do the Port+Premier service this morning and I kept getting an error trying to process the CC. Don't you just hate it when people don't want your money! :)


I don't know if someone at ooma can follow through with this to make sure it is taken care of but before I knew that the website was acting goofy I tried to order the Port+Premier for $99. Each time (I guess I tried 7 times) the web site had and error saying to try again so I figured that it wasn't going through. On the 8th time it did go through no problem. However, apparently all eight attempts went through to my credit cards so I now have $800 dollars in charges (apparently $300 on the first card I tried and $500 on the second)!! I just got off the phone with a friendly customer service rep and he is going to do a refund ticket (#CS11666) for the first seven charges and leave the eighth one alone. If I don't get this fixed ASAP the wife will have my head on a platter!! Thanks in Advance for any additional support/confirmation on this issue!!!
#12126 by Aveamantium
Fri Jun 26, 2009 11:33 am
I haven't heard back from ooma on this problem yet (see above)... Dennis P or Bobby B, could you check into this for me please!? When I mentioned to the customer rep yesterday, he wasn't even aware that the Lounge was having issues. My biggest concern is that I tried two credit cards so the amount isn't all on one (not sure how you do the credits). Thanks Again!!
#12144 by Bobby B
Fri Jun 26, 2009 2:26 pm
I checked the ticket - it looks like someone from support called you today back to verify the refunds were credited?
#12145 by Aveamantium
Fri Jun 26, 2009 2:54 pm
Yup, just got home and checked my voicemail and Richard said it was taken care of! You guys rock!! :)

Who is online

Users browsing this forum: No registered users and 5 guests