My Ooma on mobile device - RESOLVED

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: My Ooma on mobile device

Post by lbmofo » Mon Jun 03, 2013 1:46 pm

kevrol wrote:I started having this same problem on my iPhone last week. Glad I'm not the only one. If I were to guess I'd say Ooma has disabled being able to view my.ooma.com from a mobile device so that you're forced to pay $9.99 for the app.
The app's link to my.ooma.com points to the same URL. Not working either right now.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Tom
Ooma Moderator
Posts: 4348
Joined: Sat Sep 05, 2009 8:07 am

Re: My Ooma on mobile device

Post by Tom » Mon Jun 03, 2013 1:50 pm

Please try again now.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: My Ooma on mobile device

Post by lbmofo » Mon Jun 03, 2013 1:52 pm

https://my.ooma.com is working now on mobile.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

kevrol
Posts: 2
Joined: Mon Jun 03, 2013 12:33 pm

Re: My Ooma on mobile device - RESOLVED

Post by kevrol » Mon Jun 03, 2013 4:42 pm

Mine is working now too. Thanks for the quick fix.

wagnercg80
Posts: 5
Joined: Sun Jun 02, 2013 5:40 pm

Re: My Ooma on mobile device - RESOLVED

Post by wagnercg80 » Mon Jun 03, 2013 4:42 pm

We've all had several explanations; as many as techs we've spoken to. Today it finally started working again on the iPhone. (June 3). I did not get a callback.

wagnercg80
Posts: 5
Joined: Sun Jun 02, 2013 5:40 pm

Re: My Ooma on mobile device - RESOLVED

Post by wagnercg80 » Mon Jun 03, 2013 4:44 pm

Thanks for fixing it. Please equip the phone support with better information.

Post Reply