Voicemail Notifications have stopped being forward to email

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
llissa
Posts: 2
Joined: Wed Apr 24, 2013 8:33 am

Voicemail Notifications have stopped being forward to email

Post by llissa » Wed Apr 24, 2013 8:37 am

No online preferences were changed, but a month ago I stopped receiving email notifications for voicemail messages, which I rely on.

As per Customer Support, I unplugged and reset the Ooma devise, which felt silly as it is not a hardware issue but an online one.

The Preference settings still show to send a message. I even added a second email to see if that would do it and left a message - I still do not receive notifications.

This feature is why I have Ooma - help!

EX Bell
Posts: 401
Joined: Fri Jan 20, 2012 10:42 pm
Location: Toronto, Ontario

Re: Voicemail Notifications have stopped being forward to email

Post by EX Bell » Wed Apr 24, 2013 8:35 pm

Is your premier account still active? This is a Premier feature. About a month ago, I noticed that the voicemail to email service had slowed (takes a few minutes now, used to take a few seconds), but it has continued to work. I did have one voicemail notification come in several hours later, but this was an anomaly that has not repeated.
Customer Since: 1/17/12
Service: Premier 1/30/2012
BELL Canada Port: 1/30/12 - 2/13/12
TekSavvy via BELL FTTN: 25 Mbps/10 Mbps
Setup: Sagemcom 2864 > Cisco E2000 > Time Capsule v1 > Telo
Handsets: Panasonic KX-TG6655S DECT 6.0

llissa
Posts: 2
Joined: Wed Apr 24, 2013 8:33 am

Re: Voicemail Notifications have stopped being forward to email

Post by llissa » Thu Apr 25, 2013 12:30 pm

Good suggestion to check.

My Premier is on auto-renew, renewed mid-March of this year successfully, shows active.

EX Bell
Posts: 401
Joined: Fri Jan 20, 2012 10:42 pm
Location: Toronto, Ontario

Re: Voicemail Notifications have stopped being forward to email

Post by EX Bell » Thu Apr 25, 2013 12:59 pm

llissa wrote:Good suggestion to check.

My Premier is on auto-renew, renewed mid-March of this year successfully, shows active.
Hmm, well you should contact Ooma support directly again and try to get to Tier 2 support that will not give you suggestions like unplugging your Telo again, but I have one more idea that may or may not apply. Have you checked if Spam filters on your email are suddenly preventing you from seeing them?

Two scenarios that have tripped me up with other mail in the past are related to Spam filters.
1. Microsoft arbitrarily changed my spam filter settings when they migrated hotmail to Outlook.com mail.
2. I'm primarily a Gmail user and so I setup Gmail to retrieve my Microsoft mail accounts. If I marked incoming mail from these accounts from within the Gmail app on my phone too many times, it would disable the account so I didn't get any mail from the Microsoft mail account until I went into my Gmail settings and reactivated it.
Customer Since: 1/17/12
Service: Premier 1/30/2012
BELL Canada Port: 1/30/12 - 2/13/12
TekSavvy via BELL FTTN: 25 Mbps/10 Mbps
Setup: Sagemcom 2864 > Cisco E2000 > Time Capsule v1 > Telo
Handsets: Panasonic KX-TG6655S DECT 6.0

Post Reply