Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#106913 by azism
Wed Feb 20, 2013 1:11 pm
lbmofo wrote:Once you specify which wifi network to connect to and you provide the password to the network, Telo should remember which network to connect to and all you have to do at that point is to disconnect the ethernet cable from Telo and then Telo should connect wirelessly to your router.


Yes, that I have done. What happens after I have done all the steps mentioned above is I disconnect the cable from the Telo and put everything back together without the Telo in the chain. Now, do I need to connect the AT&T base unit into the Telo's phone jack? In any case, all I get is a busy signal and the Ooma symbol on the Telo keeps flashing red. This is what has me so confused. Following the directions was easy, getting positive results is something else. :x
#106914 by thunderbird
Wed Feb 20, 2013 1:16 pm
azism wrote:1.Plug the Adapter into the USB port on the back of your Telo DID THAT!
2.Using an Ethernet cable, connect the HOME NETWORK port on the back of your Telo to a computer DID THAT!
3.Use the computer and open up a browser to setup.ooma.com DID THAT!
4.Click on the Wireless tab on the left side of your screen and follow the directions to connect the Telo to your wireless network DID THAT!

Once your Telo has connected to your home Wi-Fi network, you’ve gone wireless! If you need additional assistance, you can find help in the Quick Start Guide that came with your device. DID THAT!

The instructions seem simple enough, but I'm getting nowhere. That Quick Start Guide sure leaves a lot to be desired. At this point in time I am thinking I'd be better off returning the Wireless Adapter and staying with the Linx.

Yes leave the Cordless Phone base connected to the Ooma Telo Phone port.

Did you remove the network cable from the Ooma Telo Interent port, and then do a power off and power back on of the Ooma Telo, after you "Configured wireless networks" in Ooma Setup Wireless page?

If the above step doesn't work, to do a test, In Ooma Setup, Wireless page, delete the Wi-Fi Network Name. Then in your router, temporarily change the Wi-Fi security level to None. In Ooma Setup Wireless page Scan for Networks again and enter the Wi-Fi password again. Then Test with the cordless phone connected to the Ooma Telo Phone port. If that works, Set the router's security level to WPA2 and do this step over again (Make sure you delete the Network Name in Ooma Setup Wireless page again).

If you are having problems with the Ooma Setup Wireless page, use Firefox browser.
#106917 by azism
Wed Feb 20, 2013 2:55 pm
Without any router security, the adapter works. With security, it's a no-go. I think I will just stay with the Linx. I know it works. The only advantage the wireless adapter would have given me was I could move the Bluetooth adapter closer to the center of the house.
#106918 by WayneDsr
Wed Feb 20, 2013 3:14 pm
Did you try wpa2 tkip AND AES? I believe Ooma doesn't like one of the 2 from my memory. I went through this myself when I first got mine.

Also called wpa2 mixed

Wayne
#106919 by WayneDsr
Wed Feb 20, 2013 3:29 pm
This is what my Telo says:
WPA1PSKWPA2PSK/TKIPAES

So it would be wpa2 psk/tkip aes

Wayne
#107321 by lbmofo
Tue Feb 26, 2013 9:36 pm
I recently changed Cipher Type from just "AES" to "TKIP and AES" on my router wifi setting. I found Telo wifi adapter not connecting; had to re-add wifi network. Expected behavior?

Who is online

Users browsing this forum: No registered users and 7 guests