Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#101983 by lbmofo
Tue Oct 23, 2012 10:45 am
I think makuarro & rosie26y are talking about incoming callerid name not showing.
#101984 by rosie26y
Tue Oct 23, 2012 10:53 am
My firmware is 60080


And yes, we are referring to our inbound caller ID.......so seeing how my id for outgoing calls is irrelevant...Thanks

I actually went to that website to see just for fun and found they want a "small fee" to see the name of the person the # belongs to....haha NO! I tried a few different numbers and it was the same for all if you wanted a name.
#101990 by murphy
Tue Oct 23, 2012 11:41 am
rosie26y wrote:My firmware is 60080


And yes, we are referring to our inbound caller ID.......so seeing how my id for outgoing calls is irrelevant...Thanks

I actually went to that website to see just for fun and found they want a "small fee" to see the name of the person the # belongs to....haha NO! I tried a few different numbers and it was the same for all if you wanted a name.

If the name has been registered it will show you the name for free. If no name appears, the name hasn't been registered.
#102001 by lbmofo
Tue Oct 23, 2012 2:27 pm
rosie26y wrote:I actually went to that website to see just for fun and found they want a "small fee" to see the name of the person the # belongs to....haha NO! I tried a few different numbers and it was the same for all if you wanted a name.

That click will take you to a 3rd party site that provides whitepages type of services for a fee. Not needed (don't think they have additional info than already displayed anyway).
#102003 by rosie26y
Tue Oct 23, 2012 3:41 pm
my caller ID started working properly this evening......It displays the names now...hopefully it will stay that way ;)
#102007 by makuarro
Tue Oct 23, 2012 5:29 pm
Same here, caller ID is working properly now. Thanks to all that replied and who helped fix the problem.
#102014 by gpadick
Tue Oct 23, 2012 6:37 pm
I too have been having issues with seeing a caller id on my handset. I used to but no longer get the caller id shown on my hand set. Nothing changed on my service...still a premiere user. Still using the ooma hub. I am not a telo user at least for now.

Thanks for your help.

Dick
#102015 by gpadick
Tue Oct 23, 2012 6:42 pm
rosie26y wrote:my caller ID started working properly this evening......It displays the names now...hopefully it will stay that way ;)

I was wondering what you did to get it working? :)

Who is online

Users browsing this forum: No registered users and 5 guests