Caller ID problem

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
makuarro
Posts: 7
Joined: Tue Apr 26, 2011 3:27 pm

Caller ID problem

Post by makuarro » Mon Oct 22, 2012 7:20 am

Caller ID is just displaying the number that is calling, no name. I've been a premier subscriber for more than a year and it was it working fine unti the week of 10/19/12. I'd tried turning ON/OFF the unit, different phone but problem persists. Is anybody else experiencing this problem?

User avatar
rosie26y
Posts: 13
Joined: Mon Oct 22, 2012 4:28 pm

Re: Caller ID problem

Post by rosie26y » Mon Oct 22, 2012 4:30 pm

Yes, I am having the same issue with caller ID. The name is showing up as the person's phone number. This just started happening over the past few days. Very annoying.......does anyone know what's causing this???

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: Caller ID problem

Post by Leeway » Mon Oct 22, 2012 4:31 pm

Did your credit card on file expire? Check 'My Ooma' for a clue

Donna

User avatar
rosie26y
Posts: 13
Joined: Mon Oct 22, 2012 4:28 pm

Re: Caller ID problem

Post by rosie26y » Mon Oct 22, 2012 5:05 pm

All my credit card info is current.......but when I looked at my account it said basic. I am supposed to have premiere until Dec as I signed up last Oct and it included 60 days free premium and my paid premium was to kick in Dec of last year.......so they are not giving me that 60 days of free premium as promised.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Caller ID problem

Post by lbmofo » Mon Oct 22, 2012 7:24 pm

If dates are correct, then should be a correctable problem. Call Ooma customer service.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
rosie26y
Posts: 13
Joined: Mon Oct 22, 2012 4:28 pm

Re: Caller ID problem

Post by rosie26y » Tue Oct 23, 2012 8:04 am

so I checked to make sure my premier membership was still in place and it is.....was on the phone with CS for over an hour and they couldn't tell me why the names on the caller ID are not showing. They made me do a bunch of different things and nothing worked. I have not changed ANYTHING with my phones or my connection since I got the Ooma service. So since it was all working up until a couple days ago....it's nothing on my end. Something is screwed up on their end for sure. So no solution was given........UGH :cry:

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Caller ID problem

Post by thunderbird » Tue Oct 23, 2012 8:12 am

rosie26y wrote:so I checked to make sure my premier membership was still in place and it is.....was on the phone with CS for over an hour and they couldn't tell me why the names on the caller ID are not showing. They made me do a bunch of different things and nothing worked. I have not changed ANYTHING with my phones or my connection since I got the Ooma service. So since it was all working up until a couple days ago....it's nothing on my end. Something is screwed up on their end for sure. So no solution was given........UGH :cry:
Check for the version of Ooma Telo firmware that you have by Dialing *#*#001 in a phone connected to the Ooma Telo Phone port. The firmware version audio comes out of your Ooma Telo Speaker after dialing *#*#001 in one of your phones. Post the firmware version here.


Power off the Ooma Telo for One hour. This allows the Ooma Servers to repair/rbuild correct your Ooma profile. Then repower your Ooma Telo and test.

User avatar
rosie26y
Posts: 13
Joined: Mon Oct 22, 2012 4:28 pm

Re: Caller ID problem

Post by rosie26y » Tue Oct 23, 2012 10:15 am

They checked and told me all my software and firmware was up to date.....

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Caller ID problem

Post by thunderbird » Tue Oct 23, 2012 10:27 am

rosie26y wrote:They checked and told me all my software and firmware was up to date.....
It appears that there may be a firmware update in process for the general Ooma user group. It that is so, it would be nice to have your firmware version to allow the Ooma Forum to know which/what firmware version is installed when you are having this problem.

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: Caller ID problem

Post by murphy » Tue Oct 23, 2012 10:42 am

The originating phone company only sends your phone number with the call. It is up to the destination phone company to take the phone number and look up the name in the database that they use. All Ooma can do is transmit your caller ID name as an update to the multitude of CNAM databases. It is up to each database operator when and if to update their database.

Go here

http://tnid.org/

and enter your phone number to see what that database has for your name.
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

Post Reply