Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#101837 by madmorry
Sat Oct 20, 2012 7:41 am
Ooma will not deliver a connection to my Uniden wireless phone (new) system.
#101838 by WayneDsr
Sat Oct 20, 2012 7:48 am
More details please. You are plugging your wireless phone into the PHONE port on the Telo? or Ooma hub?

Wayne
#101840 by madmorry
Sat Oct 20, 2012 8:14 am
That is correct. I have tried everything suggested to activate my new uniden system without success. I have also directed the phone connection to my house wired phone system and connected standard corded phones. These will allow outbound calls to be made and incoming calls to be received but phones will not ring but go directly to message center.
#101841 by WayneDsr
Sat Oct 20, 2012 8:24 am
So if you disconnect the ooma from the entire house, and connect only the new Uniden base into the Ooma... it does not work?
I'm still a little unclear....

I think that what you are saying is all calls in go to voicemail.
Is the voicemail light (envelope) on? If so you are in privacy mode. Hold the envelope button down for a few seconds to turn it off.

Wayne
#101843 by madmorry
Sat Oct 20, 2012 8:35 am
WayneDSR- Sorry for being so unclear. Ipurchased a new Uniden wireless, 4 handset system. I plugged this into the "phone" port on my Ooma Telo. All handsets displayed "check TEL line" and remained inoperable. Nothing I tried made any difference. I then connected the house wiring into the "phone" port on the Ooma Telo which allowed corded phones to Take and receive calls but would not ring for incoming calls. The calls would just go to voicemail.
#101845 by WayneDsr
Sat Oct 20, 2012 8:40 am
Have you tried using a corded phone by itself on the telo? Make sure you are using a known good phone cable to attach. Don't assume a brand new cable is a good one.

Like I said before, make sure you are not in privacy mode.

Wayne
#101846 by thunderbird
Sat Oct 20, 2012 8:46 am
madmorry wrote:WayneDSR- Sorry for being so unclear. Ipurchased a new Uniden wireless, 4 handset system. I plugged this into the "phone" port on my Ooma Telo. All handsets displayed "check TEL line" and remained inoperable. Nothing I tried made any difference. I then connected the house wiring into the "phone" port on the Ooma Telo which allowed corded phones to Take and receive calls but would not ring for incoming calls. The calls would just go to voicemail.

Make sure the Envelope (Do Not Disturb) button is not color Yellow. Cycle the Envelope button on the Face of the Ooma Telo by pressing the Envelope button until it turns Yellow. Press the Envelope button again until it turns blue, and then test again.

If the problem continues for the new Uniden Wireless phone system, try a different phone cord from the correct phone port on the Uniden phone system base, to the Ooma Telo Phone port.
#101847 by madmorry
Sat Oct 20, 2012 8:48 am
I have used a corded phone directly from the Telo with the same result. When I press the privacy button I hear a message about the "do not disturb feature" being only availabe with the premier service, whatever that means. I did have a previous Uniden similar system that worked with the Ooma Telo before the base unit failed.
#101849 by WayneDsr
Sat Oct 20, 2012 8:54 am
Unplug the power from the Telo and wait 10 seconds or so and plug it back in. See if a reboot helps.

Wayne
#101850 by madmorry
Sat Oct 20, 2012 8:57 am
I have turned off power to the entire system and restarted in sequence from router to Telo without any change.

Who is online

Users browsing this forum: No registered users and 7 guests