My Ooma down?

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
jamgold
Posts: 47
Joined: Sun Apr 24, 2011 8:12 am
Location: California

My Ooma down?

Post by jamgold » Thu Jul 19, 2012 9:39 am

I can not get to My Ooma and my Telo is blinking red for an hour now? Is there something wrong with the service?

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: My Ooma down?

Post by lbmofo » Thu Jul 19, 2012 9:44 am

Working okay here. Are you using the same internet service as the Telo to post here?
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

jamgold
Posts: 47
Joined: Sun Apr 24, 2011 8:12 am
Location: California

Re: My Ooma down?

Post by jamgold » Thu Jul 19, 2012 9:44 am

lbmofo wrote:Working okay here. Are you using the same internet service as the Telo to post here?
yes. thanks for replying. I am connecting ok to other services.

looking up my.ooma.com in DNS returns

my.ooma.com. 1489 IN A 208.83.244.188

trying to connect on port 443 (SSL) gives no response

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: My Ooma down?

Post by lbmofo » Thu Jul 19, 2012 9:53 am

That's the right IP as I get that from lookup too.

Have you tried http://my.ooma.com/
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

User avatar
Leeway
Posts: 933
Joined: Tue Apr 28, 2009 6:50 pm
Location: North of Milwaukee WI

Re: My Ooma down?

Post by Leeway » Thu Jul 19, 2012 9:55 am

All is fine here also. Did you reboot everything from the bottom up?

Donna

finalwish
Posts: 5
Joined: Sat Sep 11, 2010 1:08 am

Re: My Ooma down?

Post by finalwish » Thu Jul 19, 2012 9:57 am

It is down for me as well in California.

jamgold
Posts: 47
Joined: Sun Apr 24, 2011 8:12 am
Location: California

Re: My Ooma down?

Post by jamgold » Thu Jul 19, 2012 9:57 am

finalwish wrote:It is down for me as well in California.
thanks for confirming. I am in CA as well

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: My Ooma down?

Post by lbmofo » Thu Jul 19, 2012 9:57 am

Try http://go.ooma.com/ as well.
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

finalwish
Posts: 5
Joined: Sat Sep 11, 2010 1:08 am

Re: My Ooma down?

Post by finalwish » Thu Jul 19, 2012 10:01 am

lbmofo wrote:Try http://go.ooma.com/ as well.
no luck with this

vkolli
Posts: 4
Joined: Wed May 12, 2010 3:21 pm

Re: My Ooma down?

Post by vkolli » Thu Jul 19, 2012 10:07 am

I just talked to customer service. They confirmed the servers are down. Estimate for restore is "within a day. Reboot your ooma device every 5 hrs". That is ridiculous.

Post Reply