Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#96053 by PTS
Mon May 21, 2012 3:03 pm
Yes, I am on the latest version of Firefox, currently v12.0.

Try this, after logging into My Ooma check to make sure that a cookie was created for your session.

Options -> Privacy -> Show Cookies

If there isn't a cookie for my.ooma.com then there is no way for the browser to save your session information.

If 'Accept cookies from sites' is not checked then click the 'Exceptions...' button and enter 'my.ooma.com', click Allow.
#96096 by murphy
Tue May 22, 2012 1:56 pm
Cut-Throat wrote:Yes, I am also on v12.0, but I don't see show cookies button under privacy. I do see the the cookies if I select remove individual cookies. Also I do not see the Exceptions Button either.



Firefox.jpg
Firefox.jpg (84.96 KiB) Viewed 5121 times
#96102 by Cut-Throat
Tue May 22, 2012 2:49 pm
OK, I see it "it is under "use Custom Settings for history"

Yes, I accept cookies and there is a cookie for Ooma also, so I am not sure what is going on. It worked fine for about 6 months, until a few weeks ago.

More Info: Today, after logging into Ooma, I deleted the ooma cookie and shutdown Firefox. I then re-started Firefox, and Ooma came up, again asking me to Login. I checked the Ooma Cookie and it has re-appeared, so I knew it was just created.

This happens on both of my Windows 7 computers. It works however on Windows explorer.
#96179 by Morac
Wed May 23, 2012 8:33 pm
Cut-Throat wrote:OK, I see it "it is under "use Custom Settings for history"

Yes, I accept cookies and there is a cookie for Ooma also, so I am not sure what is going on. It worked fine for about 6 months, until a few weeks ago.

More Info: Today, after logging into Ooma, I deleted the ooma cookie and shutdown Firefox. I then re-started Firefox, and Ooma came up, again asking me to Login. I checked the Ooma Cookie and it has re-appeared, so I knew it was just created.

This happens on both of my Windows 7 computers. It works however on Windows explorer.


Likely you have an addon or other "privacy" program cleaning out your Firefox cookies or blocking them. I'd recommend starting Firefox in safe mode and see if the problem goes away.

http://support.mozilla.org/en-US/kb/tro ... -safe-mode
#96190 by murphy
Thu May 24, 2012 1:31 am
Your anti-virus software may be "helping" you by cleaning out what it thinks are tracking cookies.
#96204 by Cut-Throat
Thu May 24, 2012 6:56 am
murphy wrote:Your anti-virus software may be "helping" you by cleaning out what it thinks are tracking cookies.


Thanks for your help on this....

I don't use anti-virus software, as these programs are more annoying to me than the virus itself.

I did run Firefox in 'Safe Mode' and it does work!....Ooma does not require me to login when I'm in Safe Mode.

I then looked all my extensions and they were disabled. I also looked at my Plugins and have disabled them all, but Ooma still requires me to login when all of my extensions and Plug-ins are disabled.

Not sure where to go from here.
#96223 by PTS
Thu May 24, 2012 12:41 pm
Disable all extensions within your profile and re-enable one at a time to pin point the offending extension.

Let us know what you discover.
#96224 by Cut-Throat
Thu May 24, 2012 1:05 pm
PTS wrote:Disable all extensions within your profile and re-enable one at a time to pin point the offending extension.

Let us know what you discover.


Yes, I have disabled all extensions and Plug-ins, and Ooma still makes me Login, every time I re-start Firefox. BTW - I have this happening on all 3 of my computers. 2 - Windows 7 and 1 XP.

Who is online

Users browsing this forum: No registered users and 3 guests