Phone does not ring

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
jesage
Posts: 5
Joined: Mon Dec 28, 2009 2:44 pm

Re: Phone does not ring

Post by jesage » Thu Jun 14, 2012 8:01 am

I am currently having the same problem. It isn't the first time I have had this issue either.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: Phone does not ring

Post by thunderbird » Thu Jun 14, 2012 8:22 am

jesage wrote:I am currently having the same problem. It isn't the first time I have had this issue either.
Something to try, which if it works, may be used a temporary fix or work around.

Go into My Ooma at https://my.ooma.com/calling .

Do the following:
Phone Number: (Select your Ooma number)
Make sure there is a check mark in the box in front of Enable call forwarding
Forwarding mode - Select: Call Forward All
Forwarding number - forward to your cell phone number.
Click on Save.

Remove power from your Ooma Telo.
Wait 60 minutes for the Ooma Servers to catch up.

With a different cell phone or phone (not your cell phone), with the Ooma Telo still unpowered, call your Ooma number and see if the call goes through to your cell phone.

If the call goes through to your cell phone, repower the Ooma Telo and call your business number again and see if it rings your cell phone again.

In this configuration, you should be able to call out with the Ooma Telo, and receive Ooma Telo calls with your cell phone.

Make sure that the Envelope (Do Not Disturb) button on the face of the Ooma Telo isn't yellow, in the do not disturb mode. Push the envelope button until its blue.
Last edited by thunderbird on Tue Jul 03, 2012 5:51 am, edited 2 times in total.

scposter
Posts: 1
Joined: Mon Jul 02, 2012 1:45 pm

Re: Phone does not ring

Post by scposter » Mon Jul 02, 2012 1:51 pm

I just had this happen to me. When the forwarding phone is not in service, the Ooma will ring once and go to voice mail. Make sure, if it is a cell phone and if it is off to turn the voice mail off.

User avatar
lbmofo
Posts: 9337
Joined: Sun Mar 14, 2010 7:37 pm
Location: Greater Seattle
Contact:

Re: Phone does not ring

Post by lbmofo » Mon Jul 02, 2012 2:26 pm

scposter wrote:I just had this happen to me. When the forwarding phone is not in service, the Ooma will ring once and go to voice mail. Make sure, if it is a cell phone and if it is off to turn the voice mail off.
/viewtopic.php?t=13873#p96692
Customer Since: 3/13/10
Hardware: Telo & Hub
Service: Premier 12/06/10
Verizon Port: 3/15/10 - 4/02/10
Internet: 100 Mbps/10 Mbps
Setup: SB6141/R6700/Ooma
MainStreetSHARES Ebates: get Ca$h Back when you shop online!!

Image

Post Reply