Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#93206 by tbig
Tue Feb 21, 2012 1:07 pm
[I'm on UTC -5 here]
When I visit https://my.ooma.com/inbox from a desktop, the time stamps are correct.
When I visit https://my.ooma.com/inbox from a mobile (e.g Android) browser, the times listed are 5 hours behind. However clicking on a message, the message details paged does show the correct date and time.

Can someone take a look at how inbox list renders time on mobile browser and/or verify if they are experiencing the same thing? thanks!
#93211 by thunderbird
Tue Feb 21, 2012 1:47 pm
tbig wrote:[Should also clarify - I just upgraded to vmail v2.0 today]

Some times when you upgrade the Ooma Voicemail, you have to remove power from your Ooma device for one hour, then repower the Ooma device. This allows the Ooma servers to rebuild your Ooma profile.
#93801 by stestardi
Thu Mar 08, 2012 11:23 am
I'm having the same problem, but the time difference is 7 hours. Unplugging my Ooma for one hour did not help. I just filed a ticket with support.
#93802 by tbig
Thu Mar 08, 2012 11:27 am
I also tried unplugging the device and it had no effect (especially as the device times and PC based times were correct, it is only on a mobile device where the time is displaying incorrectly)
Please post if you get any further.
Thanks!!!
#93831 by thunderbird
Fri Mar 09, 2012 5:46 am
tbig wrote:I also tried unplugging the device and it had no effect (especially as the device times and PC based times were correct, it is only on a mobile device where the time is displaying incorrectly)
Please post if you get any further.
Thanks!!!

If my memory is correct, remembering other Ooma Forum threads, you have to contact Ooma Customer Support to get the "right person" to reset the time for this issue.

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

Who is online

Users browsing this forum: No registered users and 2 guests