Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
#91830 by Greg4ooma
Mon Jan 16, 2012 9:08 am
Text on the Calling Statistics Screen in the MY OOMA dashboard are garbled.
Text is imposed on top of text.
This started happening about 3 weeks ago.
Doesn't matter what browser you use, it appears the same. I have IE9, and Firefox 9.01.
This appears to be a programming issue.
Its also where you push on the page to "update" your calling stats.

Anyone else experience this???
Attachments
Untitled.jpg
Garbled Text upon Text on Calling Stats Page
Untitled.jpg (6.55 KiB) Viewed 3996 times
#91831 by thunderbird
Mon Jan 16, 2012 9:13 am
reg4ooma:
Remove power from your Ooma device for one hour. After one hour passes, repower your Ooma device. Next go to My Ooma and see if there was any improvement. If not, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#91833 by lbmofo
Mon Jan 16, 2012 9:52 am
Greg4ooma, I have the same issue. IE, Firefox, Safari, Chrome, all the same so it is a bug on the webpage.
#91836 by Greg4ooma
Mon Jan 16, 2012 10:44 am
Power cycling doesn't fix everything!
Already tried that.
This appears a web programming error.
Surely i'm not the only one experiencing it.


thunderbird wrote:reg4ooma:
Remove power from your Ooma device for one hour. After one hour passes, repower your Ooma device. Next go to My Ooma and see if there was any improvement. If not, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST
#91839 by thunderbird
Mon Jan 16, 2012 12:31 pm
Greg4ooma wrote:Power cycling doesn't fix everything!
Already tried that.
This appears a web programming error.
Surely i'm not the only one experiencing it.


thunderbird wrote:reg4ooma:
Remove power from your Ooma device for one hour. After one hour passes, repower your Ooma device. Next go to My Ooma and see if there was any improvement. If not, contact Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

I checked mine again and it is clear and correct.

I have everything else wrong with our home's Ooma, but not this problem.
#91867 by oldanbo
Tue Jan 17, 2012 10:59 am
mrbill16 wrote:Same problem here. Didn't bother reporting it because it seemed minor compared to all the problems folks are having here.


same here, been like that for months.
#91869 by kdmc69
Tue Jan 17, 2012 12:17 pm
oldanbo wrote:
mrbill16 wrote:Same problem here. Didn't bother reporting it because it seemed minor compared to all the problems folks are having here.


same here, been like that for months.


No big deal, but same here, as well.
#91870 by thunderbird
Tue Jan 17, 2012 12:26 pm
I noticed that when I go to My Ooma Dashboard, https://my.ooma.com/dashboard , at the lower left corner of the Calling Statistics panel, if I click on the two circle arrows, that during the update, there is momentary double text, but only during the update. Before and after the update my text is clear.

Try clicking on the double circle arrows, located at the left bottom of the Calling Statistics panel and see what happens.
#91885 by WJBertrand
Tue Jan 17, 2012 8:27 pm
Same here, power cycling does not fix this. It looks the same on 3 different computers with two different operating systems (XP and Win7)

Who is online

Users browsing this forum: No registered users and 4 guests