No long distance?

Problems using My Ooma? Ideas on how we can make it better? You’ve come to the right place.
Post Reply
NB2A
Posts: 67
Joined: Thu Dec 17, 2009 10:40 am

No long distance?

Post by NB2A » Thu Nov 17, 2011 7:11 am

I can make local calls but no long distance. I get the message from Ooma cannot complete call at this time. I tried numerous times. Is it down?

murphy
Posts: 7165
Joined: Tue Jan 27, 2009 12:49 pm
Location: Pennsylvania

Re: No long distance?

Post by murphy » Thu Nov 17, 2011 7:16 am

NB2A wrote:I can make local calls but no long distance. I get the message from Ooma cannot complete call at this time. I tried numerous times. Is it down?
It's not down.
Do you have 10 digit dialing enabled?
If you don't you have to dial 11 digits (1 xxx xxx xxxx).
Customer since January 2009
Telo with 2 Handsets, a Linx, and a Safety Phone
Telo2 with 2 Handsets and a Linx

NB2A
Posts: 67
Joined: Thu Dec 17, 2009 10:40 am

Re: No long distance?

Post by NB2A » Thu Nov 17, 2011 7:27 am

I get the same message whether 10 digit is enabled or not Murphy.I also tried using the 1 same result unable to complete call message.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No long distance?

Post by thunderbird » Thu Nov 17, 2011 7:30 am

NB2A wrote:I can make local calls but no long distance. I get the message from Ooma cannot complete call at this time. I tried numerous times. Is it down?
For dialing with the Ooma Hub, try prefix *99 then the number.
For dialing with the Ooma Telo, try prefix *98 or *96 then the number.

Example: *98-1-xxx-xxx-xxxx

If that doesn't work, power off the Ooma device for 20 minutes. Then repower and test.

NB2A
Posts: 67
Joined: Thu Dec 17, 2009 10:40 am

Re: No long distance?

Post by NB2A » Thu Nov 17, 2011 7:35 am

Thanks Tbird but I never had issues making LD calls until now.I need to make sure the actual number is the issue.I cannot figure what else it could be unless something has changed with Ooma and my Hub.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No long distance?

Post by thunderbird » Thu Nov 17, 2011 7:43 am

NB2A wrote:Thanks Tbird but I never had issues making LD calls until now.I need to make sure the actual number is the issue.I cannot figure what else it could be unless something has changed with Ooma and my Hub.
Since Ooma has added new servers and changed their servers, this has been randonly happening. I only had to use the *98 prefix one time and it cleared my problem. After that I could dial the regular way without problem.

You could also report your problem to Ooma Customer Support:

Customer Support
Email: support@oomacare.com
Phone: 1-888-711-OOMA (6662)
Monday-Friday 7am-7pm PST
Saturday-Sunday 8am-5pm PST

NB2A
Posts: 67
Joined: Thu Dec 17, 2009 10:40 am

Re: No long distance?

Post by NB2A » Thu Nov 17, 2011 7:51 am

Again thanks Tbird I tried *99 since I have the hub still resulting with the same voice message telling me unable to complete call at this time.

thunderbird
Posts: 6388
Joined: Mon Nov 08, 2010 4:41 pm

Re: No long distance?

Post by thunderbird » Thu Nov 17, 2011 8:14 am

NB2A wrote:Again thanks Tbird I tried *99 since I have the hub still resulting with the same voice message telling me unable to complete call at this time.
Power off the Hub for 20 minutes to allow the Ooma servers to rebuild/correct your Ooma profile, repower the hub, and try again. If you still can't place a long distance call, contact Ooma Customer Support.

Post Reply